Author Topic: anynews snippet works fine with WB 2.10.0  (Read 2513 times)

Offline masju

  • Posts: 126
  • Gender: Male
anynews snippet works fine with WB 2.10.0
« on: May 08, 2017, 10:01:55 AM »
The anynews snippet still works fine with WB 2.10.0, if you do the following changes in /modules/anynews/include.php
Go to line 66 and add an "//" at the beginning of line 66 to 69 (or simply delete these lines):

Code: [Select]
// output message for outdated Website Baker versions
// if ((double) WB_VERSION < 2.7) {
// echo $LANG[0]['TXT_REQUIREMENTS'];
// return;
// }

This switches off the version-check, but it is no longer needed, since 2.10.0 is newer than 2.7.

masju

Offline Gast

  • Posts: 5920
Re: anynews snippet works fine with WB 2.10.0
« Reply #1 on: May 08, 2017, 11:26:19 AM »
oder man passt die Abfrage entsprechend an (wobei die WB-Version 2.7 jetzt eher fiktiv ist)

// output message for outdated Website Baker versions
	
if( 
version_compareWB_VERSION'2.7''<' )) {
	
	
echo 
$LANG[0]['TXT_REQUIREMENTS'];
	
	
return;
	
}

 

postern-length