Author Topic: Installs perfectly, but then this happens...  (Read 2038 times)

Michael K. Jensen

  • Guest
Installs perfectly, but then this happens...
« on: March 08, 2008, 09:31:20 PM »
I have installed WebsiteBaker 2.6.7 on the host SiteGround and everything installs well. I delete the install directory and then I make my first page - everything is fine. Then I creates the second and the third without problems, but when I press the link for these pages I get this error:

"The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, and inform them of the time the error occurred, and anything you might have done that may have caused the error.
More information about this error may be available in the server error log.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request."

I have installed this script a lot of times on other hosts. And at SiteGround I have reinstalled WebsiteBaker several times. I'm using the template "gt1" but the same error occure when I was using the preinstalled templates. .
SiteGround says every requirements are met and that they can't solve the problem. Are there anyone in here that can guide me in the right direction?

Offline gillweb

  • Posts: 83
Re: Installs perfectly, but then this happens...
« Reply #1 on: March 09, 2008, 06:00:12 AM »
I had the same problem.  For me it was a permissions issue.  Still to this day when I add a page I have to manually change my permissions on the file to 755 instead of the defaulted 777 through the admin interface :-(

Offline Luckyluke

  • Posts: 556
  • Gender: Male
  • Let's Rock
Re: Installs perfectly, but then this happens...
« Reply #2 on: March 09, 2008, 07:44:48 AM »
I don't remember it very well but I think I've got a simular problem. I've got 2 sites on the same host (I host with The first worked just fine but the new site brings me in a lot of trouble. The settings for first site were "php 4" and "register globals off". On the next site, it was "php 5" and "register globals off". When I changed this to "php 4", all the problems were solved, exept that I once had to change the permissions with the FTP program.
I dont know this works for you  :| but I hope it.