Author Topic: Update needs WB 2.8.2 SP2  (Read 548 times)

Offline sixis

  • Posts: 10
Update needs WB 2.8.2 SP2
« on: March 18, 2020, 06:49:49 PM »
Need to update due to php7 update of my hoster.
As i read, it can't be done in one step. The first one is to update from v2.8.1 Rev 1287 to v2.8.2 SP2
Where can i download this package.
Thanks!!!

Offline dbs

  • Betatester
  • **
  • Posts: 8274
  • Gender: Male
  • tioz4ever
    • WebsiteBaker - jQuery-Plugins - Module - Droplets - Tests
Re: Update needs WB 2.8.2 SP2
« Reply #1 on: March 18, 2020, 07:48:48 PM »
Hello, please read here
https://forum.WebsiteBaker.org/index.php/topic,23412.0.html
the part "Upgrade from WB 2.8.1 to WB 2.8.3 "

Offline hgs

  • Betatester
  • **
  • Posts: 1238
    • EFG MG
Re: Update needs WB 2.8.2 SP2
« Reply #2 on: March 19, 2020, 02:35:39 PM »
The download for version 2.8.3 is then available here.
https://wiki.WebsiteBaker.org/doku.php/en/downloads
LG Harald

"Fange nie an, aufzuhören - höre nie auf, anzufangen." Marcus Tullius Cicero (106-43 v.Chr.)

Offline sixis

  • Posts: 10
Re: Update needs WB 2.8.2 SP2
« Reply #3 on: March 19, 2020, 02:40:56 PM »
Ok, managed to update to 2.8.3
and then tried to update to 2.12.2
No i-button in the top bar for update
manually started the upgrade_script.php
and now i get this at the frontend:
"There was an uncatched exception
missing template file maintenance.htt
in line (808) of (/framework/class.wb.php):"

Offline hgs

  • Betatester
  • **
  • Posts: 1238
    • EFG MG
Re: Update needs WB 2.8.2 SP2
« Reply #4 on: March 19, 2020, 03:02:56 PM »
Is there a backup of the site with 2.8.2 sp2 and the database for it?
LG Harald

"Fange nie an, aufzuhören - höre nie auf, anzufangen." Marcus Tullius Cicero (106-43 v.Chr.)

Offline hgs

  • Betatester
  • **
  • Posts: 1238
    • EFG MG
Re: Update needs WB 2.8.2 SP2
« Reply #5 on: March 19, 2020, 03:10:06 PM »
Have a look at this help page, step 3 applies to new installations and also to updates
https://help.WebsiteBaker.org/en/userguide/installation/prior-to-installation.php

With the backup and the database I could start a try on my test server if you provide me with the backup data.
LG Harald

"Fange nie an, aufzuhören - höre nie auf, anzufangen." Marcus Tullius Cicero (106-43 v.Chr.)

Offline sixis

  • Posts: 10
Re: Update needs WB 2.8.2 SP2
« Reply #6 on: March 19, 2020, 04:45:20 PM »
yepeeey  :-D :-D :-D managed to update, but

All images in frontend are gone due to a false link

http://domain.de/%7BSYSVAR:AppUrl.MediaDir%7Dxxxxxxxxxxxxx.jpg

somewhere this makes problems: {SYSVAR:AppUrl.MediaDir} i think but where

THANKS for helping

Offline sixis

  • Posts: 10
Re: Update needs WB 2.8.2 SP2
« Reply #7 on: March 19, 2020, 05:28:05 PM »
 :roll:
deinstalled the module expcount and voala url is generated as it should be

Offline hgs

  • Betatester
  • **
  • Posts: 1238
    • EFG MG
Re: Update needs WB 2.8.2 SP2
« Reply #8 on: March 19, 2020, 05:38:20 PM »
OK, The module expcount is no longer among the supported modules for 1-2 years.
LG Harald

"Fange nie an, aufzuhören - höre nie auf, anzufangen." Marcus Tullius Cicero (106-43 v.Chr.)

 

postern-length