Author Topic: Probleme mit Backend  (Read 144 times)

Offline peitman

  • Posts: 113
Probleme mit Backend
« on: January 24, 2020, 12:52:38 PM »
Hallo zusammen,
nach einem Update auf WebsiteBaker-Version: 2.12.1 -r188 kann ich nichts mehr über das Backend machen!

Nachfolgende Meldungen erhalte ich:

Fehlermeldung bei Installation von Modulen:
There was an uncatched exception
Wrong parameters for Exception([string $message [, long $code [, Throwable $previous = NULL]]])
in line (115) of (/admin/modules/install.php):

Fehlermeldung bei deinstallation von Templates: [106] Deinstallation Simple fehlgeschlagen

Fehlermeldung bei Rebuild Acces Files: Rebuild failed:: Unable to delete file home.php!

Fehlermeldung bei Upload von Dateien in die Medien: [206] Es wurde keine Datei von insgesamt 1 hochgeladen. Keine Datei ausgewählt oder Datei existiert bereits


Würde mich freuen wenn jemand die Lösung zum Problem hätte.

Danke

Offline dbs

  • Betatester
  • **
  • Posts: 8193
  • Gender: Male
  • tioz4ever
    • WebsiteBaker - jQuery-Plugins - Module - Droplets - Tests
Re: Probleme mit Backend
« Reply #1 on: January 24, 2020, 12:59:39 PM »
Hi, alles nochmal hochladen und upgraden.
Warum nicht WB 2.12.2?

Offline peitman

  • Posts: 113
Re: Probleme mit Backend
« Reply #2 on: January 27, 2020, 12:25:47 PM »
so ich habe 2.12 per FTP aufgespielt. Wird auch im Backend oben rechts angezeigt:      2.12.2 r379
     
Leider klappt die Installation nicht! Über Maintenances Tools "Upgrade WebsiteBaker" erscheint im Browser:
WebsiteBaker - System Message
The file [config.php] is not writable and can not be corrected!
Please grant the necessary rights to the file and restart this program!
Restart Programm or Press F5


Im Anschluss kommt die nachfolgende Meldung im Browser:
Not Found
The requested URL /WB_URL/upgrade-script.php was not found on this server.
Apache/2.4.26 (Unix) OpenSSL/1.0.2k PHP/5.6.31 Server at www.bema-tech.de Port 443


Cookies habe ich gelöscht, verschiedene Browser versucht = alles negativ!

Offline peitman

  • Posts: 113
Re: Probleme mit Backend
« Reply #3 on: January 27, 2020, 12:38:23 PM »
jetzt habe ich die Dateirechte geändert, jetzt wird auch die upcradesript.php ausgeführt allerdings mit Fehlermeldung:

The following files are deprecated, outdated or a security risk and can not be removed automatically.

Please delete them using FTP and restart upgrade-script!

/install/install-settings.sql
/templates/DefaultTheme/templates/addon_tpl.htt

Habe diese dann gelöscht, jetzt klappt alles.

Wünsche allen noch eine schöne Woche.

Offline hgs

  • Betatester
  • **
  • Posts: 1181
    • EFG MG
Re: Probleme mit Backend
« Reply #4 on: January 28, 2020, 01:15:25 PM »
Hi peitman
Nur aus Neugier  :-), die Seite läuft wirklich noch mit php 5.6.x
Quote
.....PHP/5.6.31 Server at w.....
LG Harald

"Fange nie an, aufzuhören - höre nie auf, anzufangen." Marcus Tullius Cicero (106-43 v.Chr.)

Offline peitman

  • Posts: 113
Re: Probleme mit Backend
« Reply #5 on: January 28, 2020, 02:50:20 PM »
Hallo hgs,

nein gem. WebsiteBaker Systeminfo läuft die PHP-Version: 7.1.7

Grüße