Author Topic: Fehler bei Upgrade 2.8.3 zu 2.12.1 - bzw. Foldergallery 1.36 zu 3.0.14  (Read 1749 times)

Offline astricia

  • Posts: 720
  • Gender: Female
    • netSchmiede24
Hallo zusammen,

ich bin gerade dabei, eine alte 2.8.3 sp7 Installation auf 2.12.1 upzugraden. Habe mir dazu natürlich erst mal ein Backup der Datenbank und der Dateien gezogen und teste das Upgrade an anderer Stelle...

Dabei stelle ich fest, dass auch eine Reihe von Modulen veraltet waren. Z.B. benutzt die Installation noch eine Foldergallery 1.36 .... Das führte dazu, dass die entsprechenden Unterseiten komplett weiß blieben. Ich habe jetzt also (beim Test-Upgrade) die FG auf die neueste Version (3.0.14) upgedated. Per FTP und mit manuellem Upgrade.

Im Frontend sind die Seiten jetzt auch wieder zu sehen.

Im Backend allerdings bricht es ab und zwar mit der folgenden Meldung:
Template Error: set_root: /www/htdocs/.../modules/s/foldergallery/themes/default is not a directory.
Halted.

Was muss ich da ändern? Ich nehme an das /s/ ist falsch - aber woher stammt das?

LG,
Astrid

Offline Gast

  • Posts: 5920
kopier mal bitte die Dateien entpackt in den Ordner /modules
Ich glaube, es war die Datei SimpleRegister.php, die dies unter bestimmten Voraussetzungen ausgelöst hat

Offline dbs

  • Betatester
  • **
  • Posts: 8127
  • Gender: Male
  • tioz4ever
    • WebsiteBaker - jQuery-Plugins - Module - Droplets - Tests
Ist es der SimpleCommandDispat cher?
Nur ein Treffer in der Suche. Muss exotisch sein.
https://forum.WebsiteBaker.org/index.php/topic,31273.msg217904.html#msg217904

Offline Gast

  • Posts: 5920
Quote
Ist es der SimpleCommandDispat cher?

Japp - Danke

Offline astricia

  • Posts: 720
  • Gender: Female
    • netSchmiede24
Das wars, danke! :-D

Offline Gast

  • Posts: 5920
Muss exotisch sein.

Ja, gewissermaßen
es betraf nur die Pages-Module mit cmd-Struktur. Offiziell ist da nur die Foldergallery betroffen. War ein Nebeneffekt der Umstellung in der PHPLib und düfte nur die WB 2.12.1 betreffen