Author Topic: Einzelbildübertragung im Medienbereich unvollständig  (Read 291 times)

Offline ruebenwurzel

  • Betatester
  • **
  • Posts: 8390
  • Gender: Male
  • Keep on Rockin
    • Familie Gallas Online
Einzelbildübertragung im Medienbereich unvollständig
« on: March 24, 2019, 07:37:10 AM »
Hallo,

wollte eben 10 Bilder im Medienbereich hochladen, es wurden aber nur 6 übertragen. Konnte das inzwischen auf verschiedenen Installationen reproduzieren. Kann dieser Fehle bestätigt werden?

Der Upload der Bilder in einem zip-Paket funktioniert einwandfrei. Lediglich beim Hochladen von Einzelbildern fehlen ein paar.

Die Bilder hatten eine Größe zwischen 180 und 200 Kb, es kann also auch nicht an Zeit- und oder Größenbegrenzungen der Webserver liegen.

Im Errorlog von WB war auch nichts zu finden.

Habe das auch mit Versionen mit Core-Patches getestet. Da tritt das gleiche Phänomen auf.

Matthias

Offline hgs

  • Betatester
  • **
  • Posts: 1110
    • EFG MG
Re: Einzelbildübertragung im Medienbereich unvollständig
« Reply #1 on: March 24, 2019, 07:56:56 AM »
Ich kann den Bug leider bestätigen,
es werden nur 6 von 10 Bildern übertragen
und auch so in der Erfolgsmeldung bestätigt.
Das aktuelle Core-Patches ist installiert.
LG Harald

"Fange nie an, aufzuhören - höre nie auf, anzufangen." Marcus Tullius Cicero (106-43 v.Chr.)

Offline Luisehahne

  • WebsiteBaker Org e.V.
  • **
  • Posts: 4359
  • Gender: Male
    • Webdesign und Entwicklung WebsiteBaker
Re: Einzelbildübertragung im Medienbereich unvollständig
« Reply #2 on: March 24, 2019, 01:19:34 PM »
Schau ich mir an

Dietmar
Immer nur von der Zukunft reden, die Gegenwart vergessen und auf die Vergangenheit schimpfen
Neues Unwort: Schnappatmung

Offline jacobi22

  • Posts: 5843
  • Gender: Male
  • Support also via PM or EMail
    • Jacobi22
Re: Einzelbildübertragung im Medienbereich unvollständig
« Reply #3 on: March 24, 2019, 04:35:19 PM »
also ich kann das nicht bestätigen, bei mir funktioniert das   :?

Ich werde mal ein paar mehr Dateien ins ZIP packen

Nachtrag: 14 Dateien im ZIP - 14 Dateien hochgeladen





lasst uns mal ein paar Details austauschen, Bildgröße, Formate, PHP-Versionen usw
Wer nicht will, findet Gründe, wer will, findet Wege.

Offline hgs

  • Betatester
  • **
  • Posts: 1110
    • EFG MG
Re: Einzelbildübertragung im Medienbereich unvollständig
« Reply #4 on: March 24, 2019, 04:43:25 PM »
Ja. zipArchive werden sauber übertragen. Hatte das mit über 200 Dateien getestet.
Das Problem sind Einzeldateien, da haben wir 10 eingestellt und nur 6 wurden übertragen.
LG Harald

"Fange nie an, aufzuhören - höre nie auf, anzufangen." Marcus Tullius Cicero (106-43 v.Chr.)

Offline jacobi22

  • Posts: 5843
  • Gender: Male
  • Support also via PM or EMail
    • Jacobi22
Re: Einzelbildübertragung im Medienbereich unvollständig
« Reply #5 on: March 24, 2019, 04:57:13 PM »
okay, Danke
Wer nicht will, findet Gründe, wer will, findet Wege.

Offline Luisehahne

  • WebsiteBaker Org e.V.
  • **
  • Posts: 4359
  • Gender: Male
    • Webdesign und Entwicklung WebsiteBaker
Re: Einzelbildübertragung im Medienbereich unvollständig
« Reply #6 on: March 24, 2019, 04:57:21 PM »
Kann ich bestätigen, bin dran. Wird Zeit ein Drag/Drop upload zu coden. Aber in einer der nächsten Versionen größer 2.12.x

Dietmar
Immer nur von der Zukunft reden, die Gegenwart vergessen und auf die Vergangenheit schimpfen
Neues Unwort: Schnappatmung

Offline jacobi22

  • Posts: 5843
  • Gender: Male
  • Support also via PM or EMail
    • Jacobi22
Re: Einzelbildübertragung im Medienbereich unvollständig
« Reply #7 on: March 24, 2019, 05:06:43 PM »
Quote
Drag/Drop upload
so was benutz ich eh nicht  - aber das scheint der Heiland zu sein  :roll:
Wer nicht will, findet Gründe, wer will, findet Wege.

Offline Luisehahne

  • WebsiteBaker Org e.V.
  • **
  • Posts: 4359
  • Gender: Male
    • Webdesign und Entwicklung WebsiteBaker
Re: Einzelbildübertragung im Medienbereich unvollständig
« Reply #8 on: March 24, 2019, 08:45:37 PM »
Sollte jetzt funktionieren, inclusive  Unterstützung von jepg Dateien.. MediaFix als Anlage.

Dietmar
Immer nur von der Zukunft reden, die Gegenwart vergessen und auf die Vergangenheit schimpfen
Neues Unwort: Schnappatmung

Offline ruebenwurzel

  • Betatester
  • **
  • Posts: 8390
  • Gender: Male
  • Keep on Rockin
    • Familie Gallas Online
Re: Einzelbildübertragung im Medienbereich unvollständig
« Reply #9 on: March 24, 2019, 09:53:52 PM »
Danke

Offline Luisehahne

  • WebsiteBaker Org e.V.
  • **
  • Posts: 4359
  • Gender: Male
    • Webdesign und Entwicklung WebsiteBaker
Re: Einzelbildübertragung im Medienbereich unvollständig
« Reply #10 on: March 24, 2019, 10:36:04 PM »
Gern geschehen. Lustig ist das es bislang nicht aufgefallen ist.

Dietmar
Immer nur von der Zukunft reden, die Gegenwart vergessen und auf die Vergangenheit schimpfen
Neues Unwort: Schnappatmung

Offline jacobi22

  • Posts: 5843
  • Gender: Male
  • Support also via PM or EMail
    • Jacobi22
Re: Einzelbildübertragung im Medienbereich unvollständig
« Reply #11 on: March 24, 2019, 11:05:07 PM »
läuft auch bei mir

*ich mein ja, mich zu erinnern, das wir Leutz zusammen damals sicher ein paar tausend Bilder hochgeladen haben   :oops:
Wer nicht will, findet Gründe, wer will, findet Wege.

Offline ruebenwurzel

  • Betatester
  • **
  • Posts: 8390
  • Gender: Male
  • Keep on Rockin
    • Familie Gallas Online
Re: Einzelbildübertragung im Medienbereich unvollständig
« Reply #12 on: March 25, 2019, 06:23:05 AM »
Hallo

Gern geschehen. Lustig ist das es bislang nicht aufgefallen ist.

Dietmar

Bei bis zu 6 Einzelbildern hat ja auch alles fehlerfrei funktioniert, und größere Mengen über zip hochladen funktioniert ja auch. Es geht also lediglich um die User die 7-10 Bilder über die Einzelbildübertragu ng hochladen. Das scheinen wohl nicht sehr viel zu sein, weswegen es bisher nicht aufgefallen ist.

Außerdem könnte der Abbruch beim Hochladen mehrerer Dateien ja auch noch andere Ursachen haben z.B. Timeout und oder Mengenbegrenzungen in den PHP-Einstellungen des Servers.

Eine weitere Ursache für den Abbruch beim Hochladen größerer Datenmengen könnte auch eine langsame oder unterbrochene Internetverbindung des Users sein.

Dass es sich also tatsächlich um einen Bug in WB handelt, ist somit zunächst einmal nicht offensichtlich.

Schön, dass dieser Bug trotzdem so schnell gefixt werden konnte. Nochmals ausdrücklichen Dank Dietmar.

Matthias

Offline hgs

  • Betatester
  • **
  • Posts: 1110
    • EFG MG
Re: Einzelbildübertragung im Medienbereich unvollständig
« Reply #13 on: March 25, 2019, 06:51:38 AM »
 (Y) läuft auch bei mir (Y)
Danke
LG Harald

"Fange nie an, aufzuhören - höre nie auf, anzufangen." Marcus Tullius Cicero (106-43 v.Chr.)

 

postern-length