Author Topic: mehrere Wrapper Abschnitte gehen nach Update auf 2.12.1 nicht mehr  (Read 136 times)

Offline Craxx

  • Posts: 265
mehrere Wrapper Abschnitte gehen nach Update auf 2.12.1 nicht mehr. Upgedatet habe ich von 2.12.0

Die Fehlermeldung lautet:
There was an uncatched exception
call of invalid command [cmdModify] for [modules/wrapper] failed!
in line (168) of (/modules/SimpleCommandDispatcher.inc):

Vielen Dank für Eure Hilfe
Craxx
Craxx;)

Offline dbs

  • Betatester
  • **
  • Posts: 7788
  • Gender: Male
  • tioz4ever
    • WebsiteBaker - jQuery-Plugins - Module - Droplets - Tests
Re: mehrere Wrapper Abschnitte gehen nach Update auf 2.12.1 nicht mehr
« Reply #1 on: January 17, 2019, 08:32:26 PM »
Hallo, das gehört zu den kleinen Fixes für die nächste Version.
Tausche die Zeile 48 in modules/SimpleCommandDispatcher.inc

alt:   $sAddonType = (!isset($sAddonType) ? 'modules/' : $sAddonType.'s/');

neu: $sAddonType = (!isset($sAddonType) ? 'modules/' : rtrim($sAddonType,'s/').'s/');

Offline Craxx

  • Posts: 265
Re: mehrere Wrapper Abschnitte gehen nach Update auf 2.12.1 nicht mehr
« Reply #2 on: January 17, 2019, 09:00:58 PM »
funzt danke ;-)
Craxx;)