Author Topic: Installationsvoraussetzung Server....  (Read 152 times)

Offline astricia

  • Posts: 479
  • Gender: Female
    • netSchmiede24
Installationsvoraussetzung Server....
« on: June 26, 2018, 09:00:50 AM »
Ich versuche gerade die 2.12 für ein neues Kundenprojekt zu installieren.

Die Domain liegt bei Domainfactory (ManagedHosting Basic domain*go) - PHP-Version habe ich auf 7.1 upgegraded (war noch 5.2 ....). MySQL ist 5.6. Bei dem Versuch der Installation meckert WebsiteBaker folgendes an:
Error: [053] Connecting to 3.22, 3.23 & 4.0 servers is not supported

Was ist denn das schon wieder? Muss der Kunde den Vertrag upgraden? Ist doch eigentlich alles drin...

LG,
Astrid

Offline dbs

  • Betatester
  • **
  • Posts: 7549
  • Gender: Male
  • tioz4ever
    • WebsiteBaker - jQuery-Plugins - Module - Droplets - Tests
Re: Installationsvoraussetzung Server....
« Reply #1 on: June 26, 2018, 09:18:43 AM »
Hallo, wie ist der Hostname?
Sieht nach einer falschen Datenbankverbindung aus.

Offline astricia

  • Posts: 479
  • Gender: Female
    • netSchmiede24
Re: Installationsvoraussetzung Server....
« Reply #2 on: June 26, 2018, 09:25:41 AM »
Stimmt - das war es. Allerdings kriege ich jetzt nach der Installation schon die nächste Fehlermeldung:

There was an uncatched exception
Call to undefined function bin\replace()
in line (357) of (/framework/Login.php):

Komme nicht ins Backend rein.... ?

Offline dbs

  • Betatester
  • **
  • Posts: 7549
  • Gender: Male
  • tioz4ever
    • WebsiteBaker - jQuery-Plugins - Module - Droplets - Tests
Re: Installationsvoraussetzung Server....
« Reply #3 on: June 26, 2018, 09:34:42 AM »

Offline astricia

  • Posts: 479
  • Gender: Female
    • netSchmiede24
Re: Installationsvoraussetzung Server....
« Reply #4 on: June 26, 2018, 09:38:36 AM »
Aahhhhh.... wäre es dann nicht Zeit für eine 2.12.1 inkl. der Fixes... wenn das häufiger vorkommt...

 

postern-length