Author Topic: Editing Sites on iPad: text column always hops up  (Read 588 times)

Offline Legaziofunk

  • Posts: 54
  • Gender: Male
Editing Sites on iPad: text column always hops up
« on: June 12, 2018, 10:43:17 AM »
Hey peepz,

not sure if this is the right place to post this issue, but I figuered, something like a "bug" might fit in here.

The issue at hand is the following:

When opening my WB backend on my iPad for editing a single page, more precisely, adding or changing simply its text through the WYSIWYG editor, the displayed text always "scrolls up" automatically after hitting the keys.

In order:
1. I open the very page I want to edit. It's a page where the text exceeds the window where it is displayed in (so scrolling down and up is possible).
2. I scroll to the position where I want to enter text or edit existing text.
3. The virtual keyboard on the iPad pops up.
4. I place the cursor at the very position I want it.
5. I start typing.
6. Suddenly, at the very first stroke of a key, the text scrolls all the way up and stays there.

I can keep on typing and the text will also be taken in. But I can't see what I am actually typing since the text always scrolls up.

I hope, this description of the issue makes sense to you.
Also, I hope, this is the right place to post this issue and that somebody can fix this.

It is very annoying to have an easy access CMS which should make small changes (esp. text) easy to accomplish, but is hindered to do so by a small bug like this...

And yes, don't worry, I got the latest iOS installed on my iPad (currently as we speak: iOS 11.4).

Cheers and beers up!
________
WB 2.10.x (installed)/WB 2.12.x (installed)
PHP 7.2
MySQL 5.6.36-82.0-log

Offline dbs

  • Betatester
  • **
  • Posts: 7558
  • Gender: Male
  • tioz4ever
    • WebsiteBaker - jQuery-Plugins - Module - Droplets - Tests
Re: Editing Sites on iPad: text column always hops up
« Reply #1 on: June 12, 2018, 11:47:19 AM »
Hi, unfortunately i have no iPad, but a old iPhone.
There, with the standard browser, is no problem with WB 1.12 and editing wysiwyg sections.