Author Topic: Upgrade script gives confusing message above which files to remove  (Read 2520 times)

Offline chetstone

  • Posts: 3
The upgrade script says: The following files are deprecated, outdated or a security risk and can not be removed automatically. Please delete them using FTP and restart upgrade-script!

But it doesn't give full path names. Some of the files only exist once in the tree, but the following files exist multiple times, and I don't know which ones I'm supposed to delete.

For example, I'm supposed to delete 4 copies of PLACEHOLDER, but there are 54 instances of PLACEHOLDER in the tree!!

PLACEHOLDER
PLACEHOLDER
PLACEHOLDER
PLACEHOLDER
customAlert.css
dialogBox.css
w3.css
w3-colors-camo.css
w3-colors-highway.css
w3-colors-safety.css
w3-colors-signal.css
w3-colors-vivid.css



Offline Luisehahne

  • WebsiteBaker Org e.V.
  • **
  • Posts: 4440
  • Gender: Male
Re: Upgrade script gives confusing message above which files to remove
« Reply #1 on: February 24, 2018, 08:40:50 AM »
Hi,

Sorry you are right, i'm going to prepare the answer and fix the message.

Dietmar
Note: Once the code has been generated, it is easy to debug. It's not a bug, it's a feature!

Offline Gast

  • Posts: 5920
Re: Upgrade script gives confusing message above which files to remove
« Reply #2 on: February 24, 2018, 12:50:06 PM »
see my answer here -> https://forum.WebsiteBaker.org/index.php/topic,30762.0.html

a fix is in progress