Author Topic: Template installieren -> Bereits installiert  (Read 652 times)

Offline msfrog

  • Posts: 58
Template installieren -> Bereits installiert
« on: December 04, 2017, 10:00:40 AM »
Hallo,
ich habe in letzter Zeit immer wieder das Problem, dass das Installieren von Templates nicht funktioniert. Wie gewohnt passe ich die info.php an, packe alles als Zip und installiere es. Regelmäßig kommt dann aber die Meldung, dass das Template bereits installiert sei. Die WB-Installationen (2.10.0) sind aber taufrisch, das Template-Verzeichnis ist bis auf die Standard-Templates leer und in der info.php ist ein definitiv nicht vorhandenes Verzeichnis angegeben. Bis zur 2.8.3 funktionierte das noch vollkommen problemlos...

Zumindest teilweise funktioniert die Installation, das Zip wird korrekt hochgeladen und entpackt. Danach bricht er aber ab, so fehlt der nötige Datenbankeintrag zu dem neuen Template. Wenn ich den manuell erstelle funktioniert alles. Leider wirft das PHP-Log keinen Fehler und ich bin ein bisschen ratlos, wo ich ansetzen soll. Hat jemand ne Idee?

Offline msfrog

  • Posts: 58
Re: Template installieren -> Bereits installiert [Erledigt]
« Reply #1 on: December 04, 2017, 10:17:03 AM »
Hm, jetzt schlag ich mich seit ner ganzen Weile mit dem Problem rum, dabei war die Lösung ganz einfach :( In der info.php hatte ich im Kommentar-Bereich einen Umlaut drin. Der führt zu oben beschriebenem Fehler. Allerdings auch nur, weil die Datei blöderweise auf einem ansonsten komplett auf UTF-8 laufenden Server noch als ANSI gespeichert war. Ich schlepp die wohl schon zu lange mit rum :)

Also: Problem gelöst.

Offline dbs

  • Betatester
  • **
  • Posts: 7977
  • Gender: Male
  • tioz4ever
    • WebsiteBaker - jQuery-Plugins - Module - Droplets - Tests
Re: Template installieren -> Bereits installiert
« Reply #2 on: December 04, 2017, 11:13:05 AM »
Hi, gut es hier zu posten, andere haben sicher auch mal das Problem.

 

postern-length