Author Topic: Update to 2.10.0-RC1 from older WB Version before 2.8.3  (Read 1342 times)

Offline Luisehahne

  • WebsiteBaker Org e.V.
  • **
  • Posts: 4442
  • Gender: Male
Update to 2.10.0-RC1 from older WB Version before 2.8.3
« on: February 10, 2017, 09:50:40 AM »
Hallo,

Falls jemand ein älteres WB benötigt, z.B. von 2.7 oder älter, um schrittweise auf WB 2.8.3 upzugraden (erforderlich um WB 2.10.0 ans Laufen zu bekommen), bitte per PM bei melden, mit Angabe der WB und PHP Version und E-Mail Adresse.

If someone needs an older WB, e.g. from 2.7 or older to upgrade to WB 2.8.3 (required to get running WB 2.10.0), please report via PM, with the WB and PHP version and your e-mail address.

Upgrade instructions for WB-2.8.3 can be found in our forum:
english: http://forum.WebsiteBaker.org/index.php/topic,23412
german:  http://forum.WebsiteBaker.org/index.php/topic,23658

Dietmar
« Last Edit: February 10, 2017, 11:23:34 AM by Luisehahne »
Note: Once the code has been generated, it is easy to debug. It's not a bug, it's a feature!

 

postern-length