Author Topic: Droplet no longer works after SP7 upgrade  (Read 2565 times)

Offline tschiemer

  • Posts: 62
    • NVious Designs
Droplet no longer works after SP7 upgrade
« on: August 26, 2016, 03:33:39 AM »
Hello WB Community,

Here is the site I built for this client that is running a Property module we built. On this home page we have a short code droplet for [[featured]].  This works perfectly on the current site running 2.8.3 SP1:

http://www.kentempletonrealty.com

Once I upgrade the admin to SP7, the "featured" properties droplet of the home page no longer works, in fact, if I have the Droplet feature turned on at all in the Admin Tool Output Filters, the home page goes completely white with a 500 error:

http://new.kentempletonrealty.com/

If I uncheck the Droplets in the Output Filters of Admin Tool, the page loads again, but of course without the droplet in place. 

I have tried to turn on Debug mode to see if I can figure out what is going on, but can't figure out where the debug data would show up to review it.  I have checked the server logs, but I am not seeing anything.

Can someone please tell me how I can see the Debug data, and/or any advice as to why a Droplet that was working would no longer work once the SP7 upgrade is put in place?  FYI: the rest of the site that uses the custom built properties module is working fine after the upgrade, just not the Droplet:

http://new.kentempletonrealty.com/pages/properties-for-sale/

http://new.kentempletonrealty.com/pages/properties-for-sale/california.php


Any help to find a solution would be greatly appreciated since this is the last site to upgrade on this server running Website Baker.  19 down, 1 to go.  Thanks.



Offline dbs

  • Betatester
  • **
  • Posts: 8076
  • Gender: Male
  • tioz4ever
    • WebsiteBaker - jQuery-Plugins - Module - Droplets - Tests
Re: Droplet no longer works after SP7 upgrade
« Reply #1 on: August 26, 2016, 06:51:14 AM »
Hi, you can find the wb-own error.log in var/logs/
With the error-message more help is hopefully possible. Or you post the dropletcode.

For deactivating one droplet you should do it via Admin Tools > Droplets instead Output Filter.

Seems you can deactivate jQuery in the Output Filter, because you load jQuery manually from ajax.googleapis.com .