Author Topic: Conflicts when loading different jQuery versions in templates  (Read 1142 times)

Offline mad_nico

  • Posts: 28
Hi all,

I use WB version 2.8.3+SP6. In previous versions jQuery was included within a temlate using the "register_frontend_m odfiles('jquery')" command.
Now, jQuery and some variables were automatically added in each template. But I want to skip loading this specific jQuery lib because I am using some additional Java scripts in my template including a different version of jQuery. As a result, I get a lot of conflicts using different jQuery versions in parallel. 
How can I decide, which jQuery library I will load in my template?     

Offline jacobi22

  • Posts: 5593
  • Gender: Male
  • Support also via PM or EMail
    • Jacobi22
Re: Conflicts when loading different jQuery versions in templates
« Reply #1 on: May 23, 2016, 10:48:12 PM »
go to admintools -> output filter and deactivate the jquery filter, maybe also the FrontendJS
Probleme sind da, um sie zu lösen, nicht, um nach Ausreden zu suchen.

 

postern-length