Author Topic: Baked several new sites  (Read 2802 times)

Offline Boudi

  • Global Moderator
  • *****
  • Posts: 1190
  • Gender: Male
  • //o_-\\
    • Yze Webdesign
Baked several new sites
« on: November 13, 2010, 01:26:10 PM »
...:: Bake the Unbakable ::...

Offline marathoner

  • Posts: 495
Re: Baked several new sites
« Reply #1 on: November 13, 2010, 05:12:02 PM »
Question....I see some of the links are being passed a phpMyAdmin parameter...what is this doing?
http://www.gerardhempen.nl/pages/posts/kookdemonstratie-leek-16.php?phpMyAdmin=msvFLv4WJs9-qoNzG7sZEP9IrC8

Offline crnogorac081

  • Posts: 1882
  • Gender: Male
Re: Baked several new sites
« Reply #2 on: November 13, 2010, 07:05:23 PM »
good work Boudi, I like all sites !
no bb in signature

Offline Boudi

  • Global Moderator
  • *****
  • Posts: 1190
  • Gender: Male
  • //o_-\\
    • Yze Webdesign
Re: Baked several new sites
« Reply #3 on: November 13, 2010, 07:46:38 PM »
@ Marathoner: Thnq for noticing! Had probably to do with moving the website and db from the testarea to a live area. Anyway. Solved now. Thnx!
@ 081 Thnx man! Appreciate it.  :-)
...:: Bake the Unbakable ::...

Availor

  • Guest
Re: Baked several new sites
« Reply #4 on: November 14, 2010, 09:15:35 AM »
It still uses phpmyadmin
http://www.soundmasters.nl/pages/licht-geluid/verhuur-licht-geluid.php?phpMyAdmin=fQP2hqlz6s4S7kjzh74jqd%2CHUj6

I first though it's some kind of a module.

Very nice website!

Offline Boudi

  • Global Moderator
  • *****
  • Posts: 1190
  • Gender: Male
  • //o_-\\
    • Yze Webdesign
Re: Baked several new sites
« Reply #5 on: November 14, 2010, 11:05:30 AM »
@ Avialor;

Thnx for your compliment. Regarding the phpadmin stuff; it seems that after moving the website and db into another dir behind all the [wblink] and [link] got a ?phpadmin code behind it.

I will report it as a bug.

Boudi
...:: Bake the Unbakable ::...

Offline Argos

  • Posts: 2542
  • Gender: Male
    • Argos Media
Re: Baked several new sites
« Reply #6 on: December 08, 2010, 12:23:32 PM »
Thnx for your compliment. Regarding the phpadmin stuff; it seems that after moving the website and db into another dir behind all the [wblink] and [link] got a ?phpadmin code behind it.

I will report it as a bug.

Yeah, I have noticed that many times on my own sites (Wb has always done that), but never thought of it as a bug. I thought it was just a nasty side effect of moving sites... But maybe it's just an ordinary bug indeed!
Jurgen Nijhuis
Argos Media
Heiloo, The Netherlands
----------------------------------------------------------------
Please don't request personal support, use the forums!