Author Topic: End of support for Versions prior then WB 2.7  (Read 4994 times)

Offline ruebenwurzel

  • Betatester
  • **
  • Posts: 8369
  • Gender: Male
  • Keep on Rockin
    • Familie Gallas Online
End of support for Versions prior then WB 2.7
« on: February 06, 2009, 08:41:15 PM »
Dear WB users,

we will announce that the support of all WebsiteBaker versions prior to 2.7 has expired by end of 2008. With 2009, no bug fixes or security fixes will be provided for WB 2.6.x or lower.

We strongly recommand to upgrade all older versions to WB 2.7. Future versions of WB will have a working WB 2.7 as requirement for an upgrade.

You can download the actually WB version here.

How to upgrade can be read here.

Regards

Matthias