Author Topic: WB 2.7 und bestehende Module?  (Read 1119 times)

Offline BerndJM

  • Posts: 1764
  • Gender: Male
WB 2.7 und bestehende Module?
« on: April 07, 2008, 03:13:48 PM »
Hallo zusammen,

da ja wohl demnächst das Update einiger Seiten auf die 2.7 ansteht, mal so ganz locker in die Runde gefragt:
Funktionieren eigentlich alle offiziellen Module auch unter WB 2.7, oder sind bereits Module bekannt, die Schwierigkeiten machen könnten?

Grüßle Bernd
In theory, there is no difference between theory and practice. But, in practice, there is.

Offline ruebenwurzel

  • Betatester
  • **
  • Posts: 8390
  • Gender: Male
  • Keep on Rockin
    • Familie Gallas Online
Re: WB 2.7 und bestehende Module?
« Reply #1 on: April 07, 2008, 03:30:18 PM »
Hallo,

eigentlich sollten fast alle Module auch unter WB 2.7 laufen. Massmail hat mit RC2 Probleme gemacht, funktioniert aber jetzt in RC3.

Momentan häng ich an der Downloadgallery, die macht Probleme, weil sie mit der geänderten Benutzerverwaltung (groups_id anstatt von group_id) nicht zurechtkommt. Denke, das wird in allen Modulen, die mit Benutzerberechtigun gen arbeiten, dasselbe sein.

Was die meisten Module natürlich noch nicht können sind die neuen Funktionen von WB 2.7 noch nicht unterstützen. Habe da mal Gästebuch, AnotherImageGallery und Shoutbox angepasst. Nachteil ist, dass unter 2.6.7 die Edit Css nur noch dann funktioniert, wenn man Dateien von 2.7 nach 2.6.7 kopiert.

Matthias