Author Topic: Module Version Checker Error  (Read 2705 times)

enigmah

  • Guest
Module Version Checker Error
« on: January 14, 2008, 07:24:07 PM »
Hi folks,

I'm a beginner and I got a problem with the Module Version Checker 0.7 and WB 2.6.7.
It seams that there is something wrong with my path variable in the tool.php. So the slash after the server address appears twice.

Code:
Only registered users can see contents. Please click here to Register or Login.
During the installation of wb I make an error on entering the sites address. I put an slash at the end -> http://www.test.com/ instead of leaving it out -> http://www.test.com
I already corrected this error in the config.php but now it seams to appear no again.
What can I do?

THX

Offline kweitzel

  • Posts: 6983
  • Gender: Male
    • Weitzel EDV - multilingual IT services
Re: Module Version Checker Error
« Reply #1 on: January 14, 2008, 08:03:24 PM »
The cURL Function of PHP needs to be available on your Webserver. It seems that it isn't.

cheers

Klaus
WebsiteBaker Org e.V. - for WebsiteBaker


enigmah

  • Guest
Re: Module Version Checker Error
« Reply #2 on: January 15, 2008, 09:41:40 AM »
The server use PHP 5.1.6
Ok, this is the error code when I uncomment some comment lines for debugging.

Code:
Only registered users can see contents. Please click here to Register or Login.
There are two slashes behind the domain. They appear because of the empty path variable. So I decided to delete the path variable... with the following result.

Code:
Only registered users can see contents. Please click here to Register or Login.
It's like you said the error seams not to depend on the slashes. There is someting wrong with the two functions. Both are for the same aim.
At First the script tries to use file_get_contents which failes and then it jumps to the secound possible function curl_init which failes also. The secound one doesn't seam to be available. And what's with the first one?

Offline ruebenwurzel

  • Betatester
  • **
  • Posts: 8337
  • Gender: Male
  • Keep on Rockin
    • Familie Gallas Online
Re: Module Version Checker Error
« Reply #3 on: January 15, 2008, 12:06:27 PM »
Hello,

ask your hoster, as he is the one who has configured his server.

Matthias

enigmah

  • Guest
Re: Module Version Checker Error
« Reply #4 on: January 15, 2008, 02:23:38 PM »
Thanks for your help, I'll do so

------closed------

 

postern-length