Author Topic: Artificial Intelligence Questions+Update  (Read 2336 times)

Offline Bramus

  • Posts: 608
  • Gender: Male
    • BRAMUS Internet Services
Artificial Intelligence Questions+Update
« on: January 10, 2008, 02:54:14 PM »
Hi i was just testing some templates and i came up with the nice Artificial Intelligence template. I installed it on a test installation, but now i see that it works just perfect in FireFox, but when i tried this one in IE7 it shows a bit crappy.

I'm not a hero in CSS or something so i hope some one can tell me how i can fix it!

--EDIT--
OK IT SEEMS THAT IT IS ONLY WHEN YOU USE 1 PAGE?
« Last Edit: January 11, 2008, 12:43:54 PM by Bramus »
BRAMUS Internet Services

Offline Bramus

  • Posts: 608
  • Gender: Male
    • BRAMUS Internet Services
Re: Artificial Intelligence not working in IE7
« Reply #1 on: January 11, 2008, 07:34:35 AM »
I found some other error, in IE7 it is not showing the line just above the footer text. You can let this one show up by making the footer code the same as the code here given. Hope i did help you :)
Code: [Select]
#footer {
display:inline-block;
}

#footer {
    display:block;
    clear: both;
    padding: 5px;
    border-top: 1px solid #ccc;
}
BRAMUS Internet Services

Offline Bramus

  • Posts: 608
  • Gender: Male
    • BRAMUS Internet Services
Re: Artificial Intelligence not working in IE7
« Reply #2 on: January 11, 2008, 12:43:34 PM »
Is it possible to hard code a 2nd search function in a template but that the 2nd one only shows up for 2/3/4 page id's?

If yes, how can i do this?
BRAMUS Internet Services