Author Topic: Problem mit SEARCH  (Read 1387 times)

Offline Pit

  • Posts: 41
Problem mit SEARCH
« on: April 03, 2007, 12:07:04 PM »
Hallo
Habe vergeblich versucht, den Fehler in der SUCHE-Funktion bei einem für Studenten gedachten Template zu finden. Bin blind oder übersehe etwas wesentliches.
http:www.aixciter.de

Bei Aufrufen von SUCHE erscheint folgende Fehlermeldung:
Fatal error: Call to a member function on a non-object in /homepages/4/d85007870/htdocs/search/search.php on line 206

Das Menü verschwindet, nur das Suche-Feld bleibt stehen. Die Suchergebnisse selbst sind OK und nach Bedienung eines Links ist mit Menü auch wieder alles OK.

Hat jemand die Lösung oder eine Idee?

Herzlichen Dank
Pit

Offline ruebenwurzel

  • Betatester
  • **
  • Posts: 8391
  • Gender: Male
  • Keep on Rockin
    • Familie Gallas Online
Re: Problem mit SEARCH
« Reply #1 on: April 03, 2007, 12:20:52 PM »
Hallo,

Dieser Fehler wird verursacht, wenn von einem Modul das installiert ist fehlerhafte Sucheinträge in der Suchtabelle angelgt sind oder von einem nicht mehr installierten Modul die Sucheinträge beim deinstallieren nicht sauber entfernt wurden. Dies passiert meistens wenn man Module hier aus dem Forum oder von anderen Seiten benutzt. Mit Modulen von unserer Addons Seite sollten das nicht passieren. Module, die es nur hier im forum gibt haben meist noch kein release stadium da sie noch buggy (meistens die Suche) sind.

Problemlösung:
"search.php on line 206" in die Forumssuche eingeben und dann gibt es jede Menge Lösungsvorschläge.

Matthias

 

postern-length