Author Topic: Problems with cross-browser usage  (Read 1872 times)

Daniel D.

  • Guest
Problems with cross-browser usage
« on: March 21, 2007, 05:16:18 PM »
I'm using WebsiteBaker in Firefox 1.5.0.11 and have some problems using drop-down fields. I can't select the options in the table drop-down window in the WYSIWYG-editor and in the media upload section. It's no problem with Internet Explorer 6. Any help possible?

doc

  • Guest
Re: Problems with cross-browser usage
« Reply #1 on: March 21, 2007, 05:19:57 PM »
Which editor you are using? If you use the default one, try to install the FCKEditor which may solve your problem. Alternative WYSIWYG editors for WB are available at the addons repository.

Regards Christian

Offline kweitzel

  • WebsiteBaker Org e.V.
  • **
  • Posts: 6983
  • Gender: Male
Re: Problems with cross-browser usage
« Reply #2 on: March 21, 2007, 06:51:37 PM »
It realy sounds like you are using the default HTML-Area. There is a known bug which fits the description. You need to manually switch to the active window again to have it really activated ;-)

Switch to FCK Editor, it is the best one we have available.

cheers

Klaus

icouto

  • Guest
Re: Problems with cross-browser usage
« Reply #3 on: March 22, 2007, 01:46:48 AM »
Is there a specific reason why you are using version 1.5.x of FireFox? - this seems to be an older version, and the latest (2.0.3) does have several bug fixes, which may correct the problem you are experiencing.

I'm no expert in FireFox, but if I remember correctly, the system requirements for version 2.x are the same as for version 1.5.x, so there should be no reason why someone to stick to the older version.

 

postern-length