Author Topic: SAFE MODE Problem trotz SAFE MODE OFF??  (Read 1519 times)

Offline CharlyII

  • Posts: 17
  • Gender: Male
SAFE MODE Problem trotz SAFE MODE OFF??
« on: March 21, 2007, 02:28:55 PM »
Hallo zusammen,
nun muss ich doch gleich mit einem ersten Posting hier mit einem Problem "rüberkommen". Ich habe schon länger "mitgelesen" und mir so manche Info gezogen, hier bin ich aber nun wohl auf Eure Hilfe angewiesen:

Ich habe die aktuelle WB von hier geladen, installiert (alles im "grünen Bereich", inkl. Save Mode OFF und sogar 777, was ich eigentlich nur ungern mache). So weit, so gut. Template angepasst, auch keine Probleme. Inhalt auf die Seite, zuerst auch alles klasse.

Aber dann das: in UNREGELMÄßIGEN Abständen erhalte ich beim Aufruf von Inhalt die folgenden Meldungen:

======================>
Warning: main(): SAFE MODE Restriction in effect. The script whose uid is 932 is not allowed to access XXXXX/templates/allcss2/index.php owned by uid 33 in XXXXXXX/index.php on line 57

Warning: main(XXXXXXXXX/templates/allcss2/index.php): failed to open stream: Success in XXXXXXXXXXXXXXX/index.php on line 57

Warning: main(): SAFE MODE Restriction in effect. The script whose uid is 932 is not allowed to access XXXXXXXXXX/templates/allcss2/index.php owned by uid 33 in XXXXXXXXXXX/index.php on line 57

Warning: main(XXXXXXXXXXX/templates/allcss2/index.php): failed to open stream: Success in XXXXXXXXXXX/index.php on line 57

Fatal error: main(): Failed opening required 'XXXXXXXXXXXX/templates/allcss2/index.php' (include_path='.') in XXXXXXXXXXX/index.php on line 57
======================>

Ich habe nun schon so manches versucht, die Rechte überprüft, SAFE MODE ist OFF (wurde ja auch bei der Installation "grün" abgewinkt), und sogar die Versuche alles unter Pages via FTP neu einzuspielen (steht zu diesem Thema ja hier zu lesen), bringen nichts.

Meine Frage daher: Kann es sein, dass die Fehlermeldung eigentlich falsch ist? Ich habe beobachtet, dass ich die Wahrscheinlichkeit der Fehlermeldung sehr stark erhöhen kann, wenn ich sehr rasch die Inhalte wechsle (also KlickiKlicki im Menue spiele). Ansonsten fällt mir erstmal nichts mehr dazu ein ... .. .

DANKE also für Eure Hilfe / LG & bis bald
Bernhard


P.S.:
Server Version: 4.0.24_Debian-10sarge2-log
Server: Localhost via UNIX socket
MySQL-Client-Version: 4.0.24
Es gibt keine großen Entdeckungen und Fortschritte, solange es noch ein unglückliches Kind auf Erden gibt.
(Albert Einstein)

doc

  • Guest
Re: SAFE MODE Problem trotz SAFE MODE OFF??
« Reply #1 on: March 21, 2007, 05:26:46 PM »
Hallo,

schon mal in die FAQs geschaut? Dort gibt es ein kleines Tool, mit dem Du die Berechtigung der WB Ordner prüfen lassen kannst.

Generell gilt für die meisten Hoster:
Wenn Du Templates per FTP hochgeladen hast, kannst Du Sie nicht per WB backend löschen oder überschreiben. Andersherum gilt das gleiche. Ein mischen beider Optionen führt in den meisten Fällen zu den von Dir genannten Problemen.

Gruss Christian

 

postern-length