Author Topic: html2pdf Error  (Read 2469 times)

Offline micon

  • Posts: 95
html2pdf Error
« on: February 06, 2007, 10:50:12 PM »
Hallo,

habe html2pdf installiert (bei allinkl.com gehostete Website).

Der Aufruf von html2pdf ergibt eine leere Seite mit der Error-Meldung:

Unsupported 'display' value:

Habe zwar im Englischen Forum gelesen, dass dies bei Windows-Systemem auftritt, das ist aber bei meinem Hoster ein Linux-Server.
Da mein Englisch nicht sehr gut ist, komme ich mit den dortigen Erklärungen auch nicht weiter. Kann mir bitte jemand helfen?

Offline ruebenwurzel

  • Betatester
  • **
  • Posts: 8391
  • Gender: Male
  • Keep on Rockin
    • Familie Gallas Online
Re: html2pdf Error
« Reply #1 on: February 06, 2007, 11:01:39 PM »
Hallo,

erstelle in der root deines Servers (dort wo die config.php liegt) eine .htaccess Datei mit folgendem Inhalt:

Code: [Select]
php_value memory_limit 128M
Dann sollte es laufen, wenn du alles andere wie beschrieben eingerichtet hast.

Matthias

Offline suedstaedter

  • Posts: 35
  • Gender: Male
Re: html2pdf Error
« Reply #2 on: April 04, 2007, 07:29:58 AM »
Hallo,
ich habe dieselbe Meldung, aber nur bei einer bestimmten Seite.

@ruebenwurzel
habe das mit der .htaccess probiert, doch dann kann ich meine Site gar nicht mehr aufrufen (Fehler 500 Interner Serverfehler!). Ich habe da wenig Ahnung - reicht diese eine Zeile in der .htaccess oder muss da noch mehr stehen?

Ich hatte eigentlich auch angenommen, dass der Fehler auf irgendeiner Formatierung beruht, die html2pdf nicht interpretieren und umsetzen kann. Habe daher schon bissel gesucht und geändert, aber bisher ohne Erfolg.

Viele Grüße
Jörg
Geduld zu haben ist besser, als ein Held zu sein...
(Die Bibel - Sprüche 16,32a)

mercator

  • Guest
Re: html2pdf Error
« Reply #3 on: March 08, 2008, 11:17:55 AM »
Hallo

Gabs für dieses Problem irgendwann mal eine Lösung?

Ich habe das Modul ebenfalls installiert und bekomme immer

Unsupported 'display' value: ""

Jedoch NUR, wenn ich eine WebsiteBaker-Seite bei mir aufrufe. Wenn ich es zB mit URL=http://www.google.com teste, funktioniert das Ganze wie eine eins. Dasselbe bei Seiten auf meinem Server, die nicht "in" WebsiteBaker sind.

Danke für die Hilfe
Mercator

 

postern-length