Author Topic: WYSIWYG or Module Problem? HELP!  (Read 1810 times)

dan

  • Guest
WYSIWYG or Module Problem? HELP!
« on: August 25, 2006, 02:32:13 PM »



Whenever I create or edit a page, I don't have the to spruce up the page with the editor.  I get the space to type in the text, but I didn't get that selection that gives the ability to create links, change text, add images, etc.  (When you go to the demo at opensourcecms.com and add a page in the admin section it's the selectable items in the brownish box)

I've tried re-installing the addons from the settings section (after clicking on advanced options) but no luck.  I installed new addons, and they're not showing up as options either in the "Pages" area. (random image for one). Also, I tried installing a new editor (FCKeditor) and it didn't work at first, but then mysteriously worked after logging out & then back into the admin area.

Templates are working, I can install and apply those with no problems.  It just seems (to me) that there is an issue with modules.

Any suggestions?  I'm really at a loss here.  Is the install bad, or is it a permissions thing?  Did something get missed in the transfer?

Everything else seems to be working fine, so it has to be something simple I'm missing.

Thanks,

DC

 

postern-length