Author Topic: include/phplib/template.inc needed for anynews  (Read 118 times)

Offline Vlob

  • Posts: 41
include/phplib/template.inc needed for anynews
« on: January 22, 2021, 08:49:28 PM »
Was there any specific reason to leave the include/phplib/template.inc out of the new version?

Without the anynews snippet won't run

I included it manually now and all is fine but was wondering if there was good reason not to ...

Offline dbs

  • Betatester
  • **
  • Posts: 8561
  • Gender: Male
  • tioz4ever
    • WebsiteBaker - jQuery-Plugins - Module - Droplets - Tests
Re: include/phplib/template.inc needed for anynews
« Reply #1 on: January 22, 2021, 09:05:11 PM »
Hello, do you really think it is a good idea to put old stuff into the new system?
Why you don't change the call. Instead of template.inc call Template.php.
You will find the right place in anynews.

Offline Vlob

  • Posts: 41
Re: include/phplib/template.inc needed for anynews
« Reply #2 on: January 25, 2021, 11:11:56 AM »
Hi dbs,

No I do not think that is a good idea, If I thought it was a good idea I wouldn't have asked it...

As I needed a quick working solution I threw the old one in, thanks

Offline ruebenwurzel

  • Betatester
  • **
  • Posts: 8408
  • Gender: Male
  • Keep on Rockin
    • Familie Gallas Online
Re: include/phplib/template.inc needed for anynews
« Reply #3 on: January 25, 2021, 08:42:34 PM »
Hello,

attached you find the for WB 2.13.0 adapted version of anynews.

For the update please follow these instructions:
1.) Make a backup of your own templates (modules/cwsoft-anynews/templates/display_mode_X.htt) X=the number of the template. Number 1-4 and 99 comes with the Module, all other numbers are your own templates.
2.) Delete the whole modules/cwsoft-anynews folder
3.) Install the attached version
4.) Copy the backups of your own templates in the modules/cwsoft_anynews/templates folder
5.) Have fun

In this version the modul directory changes from "cwsoft-anynews" to "cwsoft_anynews". Because of this an simple upgrade isn't possible. This Modul Version requieres WB 2.13.x. On earlier WB versions this modul didn't work.

Matthias

 

postern-length