Author Topic: Minipopup error  (Read 317 times)

Offline johnbroeckaert

  • Posts: 227
  • Gender: Male
Minipopup error
« on: December 30, 2019, 09:51:32 PM »
after installing the module minipopup and setting it up I got the following error message:

Code: [Select]
Fatal error: require_once(): Failed opening required 'xxxxxxxxxxxx/public_html/modules/minipopup/select pages.php' (include_path='.:/opt/alt/php72/usr/share/pear') in xxxxxxxxxxxx/public_html/modules/minipopup/modify.php on line 18 (The x-es are the path towards my domain)
WB 2.12.2
PHP 7.2
module version 0.3 and jquery loaded  in the head of the template.

What is wrong?
It is a happy talent to know how to play!

Offline hgs

  • Betatester
  • **
  • Posts: 1275
    • EFG MG
Re: Minipopup error
« Reply #1 on: December 30, 2019, 11:01:49 PM »
I use the module without problems
WB 2.12.2
php 7.3.11
Switched to php7.2.24 for testing, even then everything runs without problems
« Last Edit: December 30, 2019, 11:07:45 PM by hgs »
LG Harald

"Fange nie an, aufzuhören - höre nie auf, anzufangen." Marcus Tullius Cicero (106-43 v.Chr.)

Offline johnbroeckaert

  • Posts: 227
  • Gender: Male
Re: Minipopup error
« Reply #2 on: December 31, 2019, 11:51:35 AM »
Sure, I use it on other site without problems. Tried to delete and reinstall the module ut that changes nothing.

I will look into the file mentioned in the error message to see if i solve the problem
It is a happy talent to know how to play!

Offline johnbroeckaert

  • Posts: 227
  • Gender: Male
Re: Minipopup error
« Reply #3 on: December 31, 2019, 01:00:16 PM »
For some reason, the file select file.php has been converted to a folder.
After correction everything works like a charm.

Thanks
John
It is a happy talent to know how to play!

Offline hgs

  • Betatester
  • **
  • Posts: 1275
    • EFG MG
Re: Minipopup error
« Reply #4 on: December 31, 2019, 03:50:38 PM »
Thanks for the feedback
LG Harald

"Fange nie an, aufzuhören - höre nie auf, anzufangen." Marcus Tullius Cicero (106-43 v.Chr.)