Author Topic: Page Blank when trying to install a new module  (Read 208 times)

Offline svsanchez

  • Posts: 477
Page Blank when trying to install a new module
« on: March 13, 2019, 08:59:17 AM »
Hello!

I am having a problem when I try to install a new module: after WB uploads the module, the next page I get is blank, as you can see on the picture:



I searched the forums but couldn't find anything about this specific issue. I thought it could be due to an outdated WB version (2.8.3 Rev 1611) so I upgraded to 2.8.3 Rev 1645 + SP6 but it continued the same.

Any suggestions as to how to solve this issue?

Thank you!

Offline dbs

  • Betatester
  • **
  • Posts: 7920
  • Gender: Male
  • tioz4ever
    • WebsiteBaker - jQuery-Plugins - Module - Droplets - Tests
Re: Page Blank when trying to install a new module
« Reply #1 on: March 13, 2019, 09:37:50 AM »
Hi, we should not support such old WB installations.
Which module (or all modules?)?
Is there something in the var/logs/php_error.log?

Offline hgs

  • Betatester
  • **
  • Posts: 1102
    • EFG MG
Re: Page Blank when trying to install a new module
« Reply #2 on: March 13, 2019, 10:22:31 AM »
Please install the latest version of WebsiteBaker (2.12.1), this will go from the version shown in one go.
https://wiki.WebsiteBaker.org/doku.php/downloads

Please also always post the php version, this can explain the reason for such behaviour.
LG Harald

"Fange nie an, aufzuhören - höre nie auf, anzufangen." Marcus Tullius Cicero (106-43 v.Chr.)

Offline svsanchez

  • Posts: 477
Re: Page Blank when trying to install a new module
« Reply #3 on: March 16, 2019, 12:09:35 AM »
Hello, this site has had some changes made to it's bakery store and we are affraid of upgrading to 2.10 or 2.12. We have changed the PHP version from 5.4 to 7.2 and the same problem continues to happen no matter which module we try to install.

I did upgrade it to 2.8.3 rev 1645 and the problem worsened, since now the product images on the bakery shop do not appear. I noticed on the forum that this happened to many people after upgrading to 2.8.3 SP6, and the problem was corrected by upgrading their bakery shops to 1.73

So, in this moment it seems that we will be forced to upgrade anyways, since the bakery pictures don't appear in searches AND it's impossible to install ANY modules.  :oops:

Offline jacobi22

  • Posts: 5836
  • Gender: Male
  • Support also via PM or EMail
    • Jacobi22
Re: Page Blank when trying to install a new module
« Reply #4 on: March 16, 2019, 01:08:02 AM »
you have a  alternative, if you dont want to upgrade the old wb - stop the project :| or you build a own server (at home) and work there till the end of the project with old php 5.4 and wb

the fix for the problems with all the old stuff is the latest version.
what do you think, why is the latest bakery not your used version 1.73?
is it's possible, that something not work with newer php-version and because of this, the autor builds a upgrade?

php 5.4 is outdated since sep 2015  :roll: :roll: :roll: - see here other unsupported version of php -> http://php.net/eol.php

it's recommended, to use the latest wb-version in combination with the latest php-version, otherwhise, you run from one problem to another
Probleme sind da, um sie zu lösen, nicht, um nach Ausreden zu suchen.