Author Topic: Droplets_v3.1.8  (Read 151 times)

Offline henri

  • Posts: 102
Droplets_v3.1.8
« on: November 13, 2018, 05:49:55 PM »
I would like to ask if Droplets version 3.1.8 also works in WebsiteBaker Version  2.11.0 or does this version only work in WebsiteBaker Version 2.12.0

Offline dbs

  • Betatester
  • **
  • Posts: 7658
  • Gender: Male
  • tioz4ever
    • WebsiteBaker - jQuery-Plugins - Module - Droplets - Tests
Re: Droplets_v3.1.8
« Reply #1 on: November 13, 2018, 06:13:49 PM »
Hi, this is not a good idea.
Can you tell us why you want do this?

Offline henri

  • Posts: 102
Re: Droplets_v3.1.8
« Reply #2 on: November 13, 2018, 06:30:45 PM »
To keep droplets uptodate.

I saw at the details version 2.12 so that I ask this.

Offline dbs

  • Betatester
  • **
  • Posts: 7658
  • Gender: Male
  • tioz4ever
    • WebsiteBaker - jQuery-Plugins - Module - Droplets - Tests
Re: Droplets_v3.1.8
« Reply #3 on: November 13, 2018, 06:36:22 PM »
Ok, the developer can't recommand this.
Newer core modules needs a newer WB version.

 

postern-length