Author Topic: Nach Upgrade auf 1.84 speichern von Artikeln nicht mehr möglich  (Read 661 times)

Offline Cpt Jack Sparrow

  • Posts: 2
Ich habe heute auf 1.84 upgedatet. Seitdem kann ich Artikel nicht mehr verändern. Egal ob ich auf "Speichern" oder auf "Speichern und zurück" klicke, ich komme auf eine leere Seite. (HTTP Fehler 500 laut Chrome)

Scheinbar hat es mir die Save_item.php zerschossen.

Hat jemand ne Idee - ich bin echt am verzweifeln.

Offline dbs

  • Betatester
  • **
  • Posts: 8035
  • Gender: Male
  • tioz4ever
    • WebsiteBaker - jQuery-Plugins - Module - Droplets - Tests
Re: Nach Upgrade auf 1.84 speichern von Artikeln nicht mehr möglich
« Reply #1 on: August 28, 2018, 05:20:43 PM »
Hallo, mit mehr Infos kann dir jemand bestimmt besser helfen.
WB-Version, PHP-Version?
Steht was im errorlog von WB oder dem Server?

Offline Cpt Jack Sparrow

  • Posts: 2
Re: Nach Upgrade auf 1.84 speichern von Artikeln nicht mehr möglich
« Reply #2 on: August 29, 2018, 03:13:54 PM »
Ich bin ein Depp! WB ist 2.8.3 SP1. Und die Anforderung von Bakery ist >=2.10

f***! Kann ich das irgendwie anpassen? Bisher tritt nur beim Speichern von Artikeln ein Fehler auf - betrifft also wahrscheinlich nur die save_item.php

Updaten von WB ist leider nicht so einfach da mein Hoster (privat) den Besitzer des Ordners falsch angelegt hat und ich somit keinen Zugriff habe.

 

postern-length