Author Topic: Illegale file access /framework/initialize.php after upgrading 282 to 283  (Read 622 times)

Offline Het Artiek

  • Posts: 96
  • Gender: Male
  • What do you mean, my birth certificate expired?
    • www.hetartiek.nl
 :-o Illegale file access /framework/initialize.php after upgrading 282 to 283

Cant find any solutions

Greetz
Leo


Offline hgs

  • Betatester
  • **
  • Posts: 920
    • EFG MG
Hi Leo
Sollte der Hinweis von dbs nicht weiterhelfen:

Kannst du uns ein wenig mehr Information geben?
Wurde die Upgradeanleitung
deutsch:  http://forum.WebsiteBaker.org/index.php/topic,23658
eingehalten?
Welche php-Version ist aktiv?
Wo taucht die Fehlermeldung auf?
Kannst du uns die URL geben?

Google Translate:
Hi Leo
If the hint from dbs does not help:

Can you give us a little more information?
Became the upgrade manual
english: http://forum.WebsiteBaker.org/index.php/topic.23412
adhered to?
Which php version is active?
Where does the error occur?
Can you give us the URL?
LG Harald

"Fange nie an, aufzuhören - höre nie auf, anzufangen." Marcus Tullius Cicero (106-43 v.Chr.)

Offline Het Artiek

  • Posts: 96
  • Gender: Male
  • What do you mean, my birth certificate expired?
    • www.hetartiek.nl
Danke hgs

PHP Version 7.1
https://bit.ly/2LGfQfK

I have deleted the backup and restored the original files. It has to be updated but but cant get it to work.

Ich habe das Backup gelöscht und die Originaldateien wiederhergestellt. Es muss aktualisiert werden, aber es funktioniert nicht.

Offline Het Artiek

  • Posts: 96
  • Gender: Male
  • What do you mean, my birth certificate expired?
    • www.hetartiek.nl
Maybe its already updated to 2.8.3 and i only have to update to 2.10. Don't now how to find the version if there is no acces to the backend?


Vielleicht ist es bereits auf 2.8.3 aktualisiert und ich muss nur auf 2.10 aktualisieren. Wie finde ich nun die Version, wenn kein zugriff auf das backend besteht?

Offline Het Artiek

  • Posts: 96
  • Gender: Male
  • What do you mean, my birth certificate expired?
    • www.hetartiek.nl
Hi, maybe this helps.
https://forum.WebsiteBaker.org/index.php/topic,24966.msg170257.html#msg170257

already found that one. Ill try to reupload it again.
fillezilla gives me errors "no such file or directory" but creates new dirs

cd "/public/sites/www.************.nl/account/languages"
Error:            Directory /public/sites/www.************.nl/account/languages: no such file or directory
Opdracht:    cd "/public/sites/www.************.nl/account"
Antwoord:    New directory is: "/public/sites/www.************.nl/account"
Opdracht:    mkdir "languages"
Antwoord:    mkdir /public/sites/www.************.nl/account/languages: OK
Opdracht:    cd "/public/sites/www.************.nl/account/languages"

Offline dbs

  • Betatester
  • **
  • Posts: 7553
  • Gender: Male
  • tioz4ever
    • WebsiteBaker - jQuery-Plugins - Module - Droplets - Tests
Hi, for upgrade to 2.8.3 you have to set the php version to PHP 5.6.
WB 2.8.3 is not PHP 7 ready.

In the next step, upgrade to WB 2.10, you set to PHP 7.1 before.

 

postern-length