WebsiteBaker Support (2.12.x) > General Help & Support

Admin-Tool "Page Cloner" not working with WB 2.12.0

(1/5) > >>

Hi everyone!

Thank you very, very much for the recent update! (Y)
Great work!

However, I noticed that the admin-tool "Page Cloner" is no longer working - it simply doesn't show any pages to clone.

Any idea, why that is?
Apart from that I haven't noticed any bugs, yet, but I've just installed it.

Best regards and a great week to all of us!

Hi, you are sure that this module has worked before?
Which WB version (before)?

Have tested with version 0.59

In file tool.php of the module in line 111 is a old and obsolete call for:

--- Code: ---$database = new database();
--- End code ---

You can comment out or delete this line.
The same in file tool_clone.php line 85.

And to prevent notices you should also change line 312


--- End code ---


--- End code ---

Thanks for the assistance! Worked perfectly. (Y)

I've been using this module ever since I first used WB - and the last time I used it was the day before yesterday on my WB 2.11.0-installation. So yeah, I'm pretty sure it worked. :-D

Thanks again and best regards,

Hm, my tests only copy the module, but not the content.
Wysiwygs are empty or other modules have not the same settings.
I think this should be not so.

edit: tested with attached version 0.61

Thanks, I'll give it a try!

Will be a few days, though.
As I said, it certainly did work the day before yesterday. And it did copy the contents of the WYSIWYG-module to the new page.


[0] Message Index

[#] Next page

Go to full version