Author Topic: Upgrade from 2.10 to 2.11 error  (Read 390 times)

Offline dehuisman

  • Posts: 24
  • Gender: Male
Upgrade from 2.10 to 2.11 error
« on: April 12, 2018, 11:58:29 AM »
Upgrading from 2.10 to 2.11 rev 79  I got the announcement that upgrading from 2.10 to 2.11 was not possible. I had t upgrade to 2.10.0 first!
 (  mind the trailing .o on 2.10   )
After some try and error I found the solution: change the version type in the settings table from 2.10 to 2.10.0. That did the trick.



Offline dbs

  • Betatester
  • **
  • Posts: 7553
  • Gender: Male
  • tioz4ever
    • WebsiteBaker - jQuery-Plugins - Module - Droplets - Tests
Re: Upgrade from 2.10 to 2.11 error
« Reply #1 on: April 12, 2018, 05:19:01 PM »
Hi, it is extraordinary to have 2.10 in the database.
The installer or upgrade use the version from the admin/interface/version.php. There the version is 2.10.0

You had nothing changed by yourself? Your 2.10 was a upgrade or fresh install?

Offline dehuisman

  • Posts: 24
  • Gender: Male
Re: Upgrade from 2.10 to 2.11 error
« Reply #2 on: April 13, 2018, 08:13:00 PM »
the 2.10 was an upgrade on a previous version