Author Topic: Wysiwyg does not appear  (Read 504 times)

Offline svsanchez

  • Posts: 477
Wysiwyg does not appear
« on: October 19, 2017, 01:19:48 AM »
Hello!

I just tried to install a fresh WB 2.10 to a new site and it all went OK, but when I access the admin and try to create / edit a page, no modules appear. For example no WYSIWYG editor, no form module editor, etc. You can see the attached image.

I upgraded the PHP version of the server to 5.6 and at first I had a problem with a MySQL extension, so I guess there is some other extension that I need to install but don't know which?

I installed WB 2.10 on a subdomain on the same server and configured the subdomain to use php 7 and it works correctly there. BUT I can't upgrade to php7 on my main server as I have many other scripts that don't support it yet.



Offline jacobi22

  • Posts: 5842
  • Gender: Male
  • Support also via PM or EMail
    • Jacobi22
Re: Wysiwyg does not appear
« Reply #1 on: October 19, 2017, 02:44:01 AM »
pls check
#1 - the X-Button in the backend-top-Menu (show error.log)
#2 - the i-Button in the backend-top-menu, specially PHP- and also Mysql-Version and compare it with the minimum requirements of WB

Quote
Operating system: Linux (recommended), Windows (maybe)
Database        : MySQL 5.5 / MariaDB 5.5 and up
Webserver       : Apache
PHP             : 5.6 and up, PHP-7 up (FastCGI, FPM) recommended
   !!! PHP running as Apache-Module (mod_php) can produce malfunctions in WebsiteBaker !!!

looks for me like a mysql-error in registration of the addons, also possible: permission problem in folder modules
Probleme sind da, um sie zu lösen, nicht, um nach Ausreden zu suchen.

 

postern-length