Author Topic: [SOLVED] Dropplets doesn't work  (Read 620 times)

Offline rumen

  • Posts: 389
[SOLVED] Dropplets doesn't work
« on: August 30, 2017, 10:07:51 PM »
Hello,

just saw that droplets doesn't work by some reason. What can be the reason? WB Version 2.10.0-RC1 Attached screenshot.

Thanks in advance.

Rumen
« Last Edit: August 30, 2017, 11:26:01 PM by jacobi22 »

Online jacobi22

  • Posts: 5615
  • Gender: Male
  • Support also via PM or EMail
    • Jacobi22
Re: Dropplets doesn't work
« Reply #1 on: August 30, 2017, 10:39:37 PM »
pls check the filter settings in AdminTools -> Output Filter
is checkbox for Droplets activated?
if YES, pls try to change any settings there for a test, save this settings and check, that the script use this changed and saved settings

also possible:
the script stops the output, if its found a error on this page. simple test is a hidden page with the droplet in the top and a wysiwyg-section and no other section. test this page also with the DefaultTemplate
Probleme sind da, um sie zu lösen, nicht, um nach Ausreden zu suchen.

Offline rumen

  • Posts: 389
Re: Dropplets doesn't work
« Reply #2 on: August 30, 2017, 11:20:44 PM »
Fixed! Thanks a lot, mate.

Online jacobi22

  • Posts: 5615
  • Gender: Male
  • Support also via PM or EMail
    • Jacobi22
Re: Dropplets doesn't work
« Reply #3 on: August 30, 2017, 11:22:49 PM »
not activated in the filter settings?
Probleme sind da, um sie zu lösen, nicht, um nach Ausreden zu suchen.

Offline rumen

  • Posts: 389
Re: Dropplets doesn't work
« Reply #4 on: August 30, 2017, 11:24:00 PM »
Exactly.

 

postern-length