Author Topic: Probleme Backend F.A.Q. Baker nach Upgrade WB 2.10.0  (Read 555 times)

Offline sabo-!

  • Posts: 121
Probleme Backend F.A.Q. Baker nach Upgrade WB 2.10.0
« on: July 06, 2017, 09:41:35 PM »
Ich schon wieder...  :|

Auf einer Seite funktioniert nach dem Upgrade auf WB 2.10.0 das Modul FAQ Baker (Version 1.46) nicht mehr.

Im Backend erscheint:

There was an uncatched exception
Error loading editor file CKEditor.php, please check configuration
in line (85) of (/modules/ckeditor/include.php):

Habe das Modul nach dem Upgrade deinstalliert und neu installiert. Die Meldung bleibt leider.

Was kann ich tun?

Viele Grüße
Sabo


Offline sabo-!

  • Posts: 121
Re: Probleme Backend F.A.Q. Baker nach Upgrade WB 2.10.0
« Reply #1 on: July 10, 2017, 12:40:13 PM »
Keine Antwort?  :-(

Offline jacobi22

  • Posts: 5685
  • Gender: Male
  • Support also via PM or EMail
    • Jacobi22
Re: Probleme Backend F.A.Q. Baker nach Upgrade WB 2.10.0
« Reply #2 on: July 10, 2017, 12:54:32 PM »
schau mal bitte in den Ordner modules / ckeditor / ckeditor zur Schreibweise der Datei CKEditor.php, hier geht es um Groß-/Kleinschreibung - es ist absolut wichtig, das diese auch eingehalten wird. Ist die Datei bei dir klein geschrieben, handelt es sich wohl um die ältere Version dieser Datei, die beim Upgrade (des CKEDITORS) nicht mit ersetzt bzw nicht überschrieben wurde.

In diesem Fall empfehle ich, den Ordner modules / ckeditor per FTP komplett zu leeren (Dateien und Ordner löschen) und mit den Dateien aus dem WB-Paket (Ordner modules/ ckeditor zu ersetzen), bitte nicht überschreiben, es sei denn, du hast die Einstellung im FTP-Programm gefunden, die dies erlaubt.

P.S.: eventuell angepasste Datei include.php und wbconfig-Ordner vorher sichern

P.S.: das Modul an sich läuft problemlos in WB 2.10.x, hab es selbst im Einsatz (Vers. 1.46)
Probleme sind da, um sie zu lösen, nicht, um nach Ausreden zu suchen.

Offline sabo-!

  • Posts: 121
Re: Probleme Backend F.A.Q. Baker nach Upgrade WB 2.10.0
« Reply #3 on: July 12, 2017, 05:35:30 PM »
Das hat leider nicht geklappt. Ich habe es dadurch gelöst, dass ich alles nochmal neu installiert habe. Komplett neues Upgrade.

Offline jacobi22

  • Posts: 5685
  • Gender: Male
  • Support also via PM or EMail
    • Jacobi22
Re: Probleme Backend F.A.Q. Baker nach Upgrade WB 2.10.0
« Reply #4 on: July 13, 2017, 12:44:39 PM »
Die Fehlermeldung oben ist eigentlich eindeutig. Die Datei modules/ckeditor/include.php findet die Datei modules/ckeditor/ckeditor/CKEditor.php nicht, d.h. sie war entweder nicht vorhanden oder anders geschrieben.

In aller Regel ein Problem des FTP-Programms, Filezilla vielleicht?? Das wäre zumindest bekannt dafür, nicht unbedingt alles zu überschreiben, was gewünscht ist, z.b. gleicher Dateiname, aber neueres Datum bzw gleicher Dateiname, aber andere Schreibweise (groß/klein)
Probleme sind da, um sie zu lösen, nicht, um nach Ausreden zu suchen.

 

postern-length