Author Topic: Fehler: "Server nicht gefunden" im Kontaktformular nach SP7 (r1647)  (Read 882 times)

Offline gurkenhals

  • Posts: 90
  • Gender: Male
Hallo Leute,

leider habe ich heute erst festgestellt, dass auf allen meiner WB-Installtionen der gleiche Fehler beim Versuch des Versendens über das Kontaktformular auftritt:

Quote
Fehler: Server nicht gefunden

Benutzt wurde "Form Modul v3.0.2.dev.2", es sei denn, es hieß vor dem Update anders.

Was kann ich tun?

Offline jacobi22

  • Posts: 5843
  • Gender: Male
  • Support also via PM or EMail
    • Jacobi22
Re: Fehler: "Server nicht gefunden" im Kontaktformular nach SP7 (r1647)
« Reply #1 on: January 26, 2017, 05:12:37 PM »
Hier die aktuelle Vesion des Form-Moduls. bitte erstmal (auf einer Domain) upgraden und testen.

http://addon.WebsiteBaker.org/pages/en/browse-add-ons.php?download=0C666AD2

Das Modul einfach wie ein neues Installieren
kann sein, es müssen noch zwei Dateien getausch werden, aber schauen wir erst mal
Wer nicht will, findet Gründe, wer will, findet Wege.

Offline gurkenhals

  • Posts: 90
  • Gender: Male
Re: Fehler: "Server nicht gefunden" im Kontaktformular nach SP7 (r1647)
« Reply #2 on: January 26, 2017, 05:20:53 PM »
Es hat sich zumindest etwas geändert!  :-D

Quote
There was an uncatched exception
no sendmail available
in line (154) of (/framework/class.wbmailer.php):

Offline jacobi22

  • Posts: 5843
  • Gender: Male
  • Support also via PM or EMail
    • Jacobi22
Re: Fehler: "Server nicht gefunden" im Kontaktformular nach SP7 (r1647)
« Reply #3 on: January 26, 2017, 05:22:25 PM »
das wollt ich wissen  ;-)

Beide Dateien im ZIP müssen in den Ordner framework
Wer nicht will, findet Gründe, wer will, findet Wege.

Offline gurkenhals

  • Posts: 90
  • Gender: Male
Re: Fehler: "Server nicht gefunden" im Kontaktformular nach SP7 (r1647)
« Reply #4 on: January 26, 2017, 05:28:46 PM »
Schnell und gut wie immer!  (Y)

Danke!  :-D