Author Topic: 2.8.3 SP1 v1638 auf 2.8.3 SP4 updaten?  (Read 636 times)

Offline elsbeth

  • Posts: 19
2.8.3 SP1 v1638 auf 2.8.3 SP4 updaten?
« on: October 06, 2016, 02:19:58 PM »
Hallo zusammen,

lang ist's her wo ich noch auf dem Laufenden war...

Kann mir jemand sagen wie ich die alte 2.8.3 SP1 1638er Version auf zumindest 2.8.3 SP4 bekomme? Das ist ja Vorraussetzung für SP7, oder?

Die niedrigste mögliche PHP-Version auf dem Server ist 5.5.14

Kann man die alten Packages noch irgendwo runterladen?

VG
« Last Edit: October 06, 2016, 02:29:37 PM by elsbeth »

Offline jacobi22

  • Posts: 5685
  • Gender: Male
  • Support also via PM or EMail
    • Jacobi22
Re: 2.8.3 SP1 v1638 auf 2.8.3 SP4 updaten?
« Reply #1 on: October 06, 2016, 02:34:19 PM »
Mindestvoraussetzun g für den SP7 ist eine Version der Reihe 2.8.3, du kannst also direkt upgraden
Probleme sind da, um sie zu lösen, nicht, um nach Ausreden zu suchen.

Offline DarkViper

  • Forum administrator
  • *****
  • Posts: 2993
  • Gender: Female
Re: 2.8.3 SP1 v1638 auf 2.8.3 SP4 updaten?
« Reply #2 on: October 06, 2016, 03:19:49 PM »
  • Webspace auf PHP-5.5 stellen,
  • Direkt auf 2.8.3-SP7 upgraden (evt. deprecated Meldungen ignorieren)
  • nach belieben Webspace auf PHP-7  etc. stellen.
Manuela
Der blaue Planet - er ist nicht unser Eigentum - wir haben ihn nur von unseren Nachkommen geliehen

"You have to take the men as they are… but you can not leave them like that !" :-P
Das tägliche Stoßgebet: Oh Herr, wirf ihnen Hirn vom Himmel !

Offline sky writer

  • Posts: 926
Re: 2.8.3 SP1 v1638 auf 2.8.3 SP4 updaten?
« Reply #3 on: October 06, 2016, 03:48:17 PM »

Offline elsbeth

  • Posts: 19
Re: 2.8.3 SP1 v1638 auf 2.8.3 SP4 updaten?
« Reply #4 on: October 06, 2016, 05:29:37 PM »
Danke für die Tipps, werde das morgen mal ausprobieren...

Offline hgs

  • Betatester
  • **
  • Posts: 1059
    • EFG MG
Re: 2.8.3 SP1 v1638 auf 2.8.3 SP4 updaten?
« Reply #5 on: October 07, 2016, 07:41:07 AM »
Viel Erfolg
LG Harald

"Fange nie an, aufzuhören - höre nie auf, anzufangen." Marcus Tullius Cicero (106-43 v.Chr.)

Offline elsbeth

  • Posts: 19
Re: 2.8.3 SP1 v1638 auf 2.8.3 SP4 updaten?
« Reply #6 on: October 07, 2016, 08:56:36 AM »
upgrade hat soweit geklappt. Danke!!

 

postern-length