Author Topic: Libraryadmin leere Seite  (Read 653 times)

Offline gottfried

  • Posts: 1339
Libraryadmin leere Seite
« on: July 15, 2016, 03:28:59 PM »
Hallo!

Ich habe auf einem WB 2.8.3 SP3 einen Libraryadmin 1.4 installiert.
Die Seite im Backend bleibt aber leer bis auf

Verwaltungsprogramm e » LibraryAdmin

die letzte Zeile in der Sourceansicht ist

Code: [Select]
  <td class="content">
<h4><a href="http://cms.quaschner.de/admin/admintools/index.php" title="Verwaltungsprogramme">Verwaltungsprogramme</a>&nbsp;&raquo;&nbsp;LibraryAdmin</h4>
<script type="text/javascript" src="http://cms.quaschner.de/modules/libraryadmin/presets/tmp_125f668c27a9332c2dd1101a37ef81dd.js"></script>

what can i do?

Offline dbs

  • Betatester
  • **
  • Posts: 7792
  • Gender: Male
  • tioz4ever
    • WebsiteBaker - jQuery-Plugins - Module - Droplets - Tests
Re: Libraryadmin leere Seite
« Reply #1 on: July 16, 2016, 08:56:12 AM »
Moin, hatte ich auch mal, kann mich aber nicht mehr erinnern.
Aber aktuell unter PHP7 und WB 283 SP6 (und dem gerade im Test befindlichen SP7) kein Problem.
LA 1.14, wblib 0.89, lib jQuery 1.33
« Last Edit: July 16, 2016, 09:02:32 AM by dbs »

Offline gottfried

  • Posts: 1339
Re: Libraryadmin leere Seite
« Reply #2 on: July 16, 2016, 12:17:15 PM »
Hi!

Ja - hatte ich auch schon mal. Quasi immer wieder mal, aber immer anders. PHP 7 ist schon erwünscht oder nötig?
hab noch 5.3.x ? auf der domain.

Offline dbs

  • Betatester
  • **
  • Posts: 7792
  • Gender: Male
  • tioz4ever
    • WebsiteBaker - jQuery-Plugins - Module - Droplets - Tests
Re: Libraryadmin leere Seite
« Reply #3 on: July 16, 2016, 07:50:10 PM »
WB kann mit PHP5.3, aber empfohlen ist diese veraltete Version nicht. Auch 5.4 ist veraltet.
Wegen LibraryAdmin, was findest du denn dazu in der error.log?

Offline hgs

  • Betatester
  • **
  • Posts: 1068
    • EFG MG
Re: Libraryadmin leere Seite
« Reply #4 on: July 18, 2016, 11:46:16 AM »
Hi!

Ja - hatte ich auch schon mal. Quasi immer wieder mal, aber immer anders. PHP 7 ist schon erwünscht oder nötig?
hab noch 5.3.x ? auf der domain.
Wie dbs schon geschrieben hat, testen wir auch die php5.3.28, das wäre die Mindestanforderung, wir empfehlen, wenn der Provider es ermöglicht, php 5.5 oder höher.
siehe: http://wiki.WebsiteBaker.org/doku.php/en/downloads
Alle Test werden bis php 7 vorgetestet.
LG Harald

"Fange nie an, aufzuhören - höre nie auf, anzufangen." Marcus Tullius Cicero (106-43 v.Chr.)