Author Topic: WebsiteBaker 2.8.3 Upgrade Instructions inkl. Hotfix  (Read 61028 times)

Offline joop

  • Posts: 100
  • Gender: Male
  • MachineHead
    • Slopsema Design
Re: WebsiteBaker 2.8.3 Upgrade Instructions inkl. Hotfix
« Reply #25 on: June 25, 2012, 09:28:40 PM »
Well, it's only one line within the file:
php_flag magic_quotes_gpc off

Another strange thing, when I view the source of the site it displays the following:

Code: [Select]
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content="text/html; charset=windows-1252" http-equiv=Content-Type></HEAD>
<BODY></BODY></HTML>

But doesn't the charset needed to be UTF-8
« Last Edit: June 25, 2012, 09:39:59 PM by joop »
There is a fine line between fishing and just standing on the shore like an idiot!

Offline joop

  • Posts: 100
  • Gender: Male
  • MachineHead
    • Slopsema Design
Re: WebsiteBaker 2.8.3 Upgrade Instructions inkl. Hotfix
« Reply #26 on: June 25, 2012, 11:28:59 PM »
Nobody got a clue?
I've tried to put it back on, but it stays blank... I'm really desperate
There is a fine line between fishing and just standing on the shore like an idiot!

Offline Ruud

  • Posts: 3640
  • Gender: Male
  • Do not use PM for help! Please use the forum!
    • Dev4Me - Professional WebsiteBaker Development
Re: WebsiteBaker 2.8.3 Upgrade Instructions inkl. Hotfix
« Reply #27 on: June 25, 2012, 11:42:45 PM »
Nobody got a clue?
I've tried to put it back on, but it stays blank... I'm really desperate
If you upgraded to the SP1 version, you do NOT need this htaccess trick.
Remove the htaccess. (clear browsercache after removing the htaccess)

If you did not upgrade to the SP1 version, do it now.
Please also follow the steps about reloading and upgarding modules.

If the images are still not loading, look at the source of the generated pages or use a tool like firebug to see what the browser thinks it should be loading. That might point to the real problem.

Offline joop

  • Posts: 100
  • Gender: Male
  • MachineHead
    • Slopsema Design
Re: WebsiteBaker 2.8.3 Upgrade Instructions inkl. Hotfix
« Reply #28 on: June 26, 2012, 12:03:51 AM »
Hi Ruud,

I've upgraded from 2.7 to 2.8.3.SP1 incl. the Hotfix. (the 2 latest downloads)
Everything worked just fine except for the images in the wysiwyg editor (fckeditor).
That's how i got to the .htaccess"trick". After that everything went into oblivion....
I've deleted the file via phpmyadmin...no changes sadly

Reloading and upgrading of the modules does not work, because the admin gives me also a blank page.
The source of every page possible, gives me the generated code you see above (emty body-statement).

While I was waitin' for your answer LOL, I've tried to give it a new install, but that doesn't work either.
It shows the install-page, but after clicking "install" it gives me a blank page in return....
I'm totally lost
« Last Edit: June 26, 2012, 12:21:02 AM by joop »
There is a fine line between fishing and just standing on the shore like an idiot!

Offline joop

  • Posts: 100
  • Gender: Male
  • MachineHead
    • Slopsema Design
Re: WebsiteBaker 2.8.3 Upgrade Instructions inkl. Hotfix
« Reply #29 on: June 26, 2012, 11:59:02 PM »
Hi,

Discovered a major "thing" this evening.... The sever was running in PHP4  :-o
At the moment I'm uploading everything to the server again, after I changed it to PHP5.
Many many apologies for everybody who has read my above messages, and tried to help me out... I'm a total jack*ss!!!!

Greetz,
Joop

Update (for who wants to know  :roll:) Working like a charme!
« Last Edit: June 27, 2012, 01:23:04 AM by joop »
There is a fine line between fishing and just standing on the shore like an idiot!

Offline Hans

  • Posts: 912
  • Gender: Male
Re: WebsiteBaker 2.8.3 Upgrade Instructions inkl. Hotfix
« Reply #30 on: July 06, 2012, 09:46:43 AM »
Hi,
Just to be sure:
are all 2.8.0, 2.8.1, 2.8.2 and 2.8.3 versions included the Revisions and SP's updatable to 2.8.3 SP2 by taking care of the manual in the first post of this thread and afterwards running the 2.8.3 SP2 upgrade script?
Which of the Known Issues mentioned in the first post are still valid?

In other words: is the first thread still valid for the actions described above to be taken and are there still known issues then?
I have to update all versions, 18 total ;-)

Thanks in advance!
Hans
Hans - Nijmegen - The Netherlands

Offline i2Paq

  • Posts: 524
  • Gender: Male
  • Tempelier, on bare feet!
Re: WebsiteBaker 2.8.3 Upgrade Instructions inkl. Hotfix
« Reply #31 on: July 06, 2012, 03:03:23 PM »
Hi,
Just to be sure:
are all 2.8.0, 2.8.1, 2.8.2 and 2.8.3 versions included the Revisions and SP's updatable to 2.8.3 SP2 by taking care of the manual in the first post of this thread and afterwards running the 2.8.3 SP2 upgrade script?
Which of the Known Issues mentioned in the first post are still valid?

In other words: is the first thread still valid for the actions described above to be taken and are there still known issues then?
I have to update all versions, 18 total ;-)

Thanks in advance!
Hans

If you are using 2.7 with the contact-form do not upgrade as you will loose your contact form functionality.
Opensource is my life, but then elsewhere.

Offline Hans

  • Posts: 912
  • Gender: Male
Re: WebsiteBaker 2.8.3 Upgrade Instructions inkl. Hotfix
« Reply #32 on: July 06, 2012, 07:55:49 PM »
Thanks for the tip!
Nevertheless I would still like to hear if there are other possible issues one way or the other.
Hans
« Last Edit: July 06, 2012, 08:12:44 PM by Hans »
Hans - Nijmegen - The Netherlands

Offline Sokhim Sim

  • Posts: 101
  • Gender: Male
    • Angkor Design Website
Re: WebsiteBaker 2.8.3 Upgrade Instructions inkl. Hotfix
« Reply #33 on: July 13, 2013, 05:07:08 AM »
Dear All,

After i update  WB 2.8.2 to WB 2.8.3 versions, it working fine for admin login, but it not display on home page it show message below:

Quote
Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@websiteurl.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Any idea to fix this issue?
« Last Edit: July 13, 2013, 05:10:25 AM by Sokhim Sim »
Freelance Website Design in Cambodia.

Clients: http://www.websitebaker2.org/forum/index.php/topic,24514.0.html

jacobi22

  • Guest
Re: WebsiteBaker 2.8.3 Upgrade Instructions inkl. Hotfix
« Reply #34 on: January 20, 2014, 05:29:15 PM »
please check the part Upgrade from WB 2.7 to WB 2.8.3
from here -> http://www.WebsiteBaker.org/forum/index.php/topic,23412.0.html

i think, there is a problem with backend templates files

Offline Boudi

  • Global Moderator
  • *****
  • Posts: 1186
  • Gender: Male
  • //o_-\\
    • Yze Webdesign
Re: WebsiteBaker 2.8.3 Upgrade Instructions inkl. Hotfix
« Reply #35 on: January 20, 2014, 05:36:24 PM »
Hi,

Thnx for responding. I did a complete new upgrade again. Then it was good. So problem is now over.

Thnx for responding man :)


...:: Bake the Unbakable ::...

Offline svsanchez

  • Posts: 449
Re: WebsiteBaker 2.8.3 Upgrade Instructions inkl. Hotfix
« Reply #36 on: March 19, 2014, 05:23:34 PM »
Hi guys, how can I upgrade from WB 2.8.3 Rev 1611 to Rev 1638?

jacobi22

  • Guest
Re: WebsiteBaker 2.8.3 Upgrade Instructions inkl. Hotfix
« Reply #37 on: March 19, 2014, 06:29:49 PM »
1.  Read this thread here -> http://www.WebsiteBaker.org/forum/index.php/topic,23412.0.html

2. in the attachement the service-pack-files - copy all the files to your server and start the file upgrade-script.php

Offline svsanchez

  • Posts: 449
Re: WebsiteBaker 2.8.3 Upgrade Instructions inkl. Hotfix
« Reply #38 on: March 19, 2014, 06:54:23 PM »
As always, thank you very much Jacobi!

Offline marc

  • Posts: 32
Re: WYSIWYG errors after Upgrade
« Reply #39 on: June 10, 2014, 05:34:19 PM »
Is this still valid or does the latest download 2.8.3[R1638] SP1 contain the fix below? Another post mentioned a SP2. Is there a SP2 version? After upgrading from 2.7 to 2.8.3 SP1 I encountered problems with links to pages as described in topic=27307.

WYSIWYG errors after Upgrade

Effect:
- You cannot add pictures in WYSIWYG sections or your WYSIWYG formats are not shown

Reason:
- magic_guotes_gpc is=on

Solution:
- Replace wb/modules/wysiwyg/save.php with the attached one.

or even better

- Set magic_quotas_gpc to off (from your hoster or with .htaccess)

Have fun

Matthias

Removed Attachement. Please use the Hotfix

Offline jacobi22

  • Posts: 5210
  • Gender: Male
  • Support also via PM or EMail
    • Jacobi22
Re: WYSIWYG errors after Upgrade
« Reply #40 on: June 10, 2014, 06:08:57 PM »
..or does the latest download 2.8.3[R1638] SP1 contain the fix below?
yes, the actual wb 2.8.3 Download contains this fix.
i'm not sure about the attachement in your post

Another post mentioned a SP2. Is there a SP2 version?
no, it isnt

After upgrading from 2.7 to 2.8.3 SP1 I encountered problems with links to pages as described in topic=27307.

whats the exact problem now? (i cannot search for a special topic-id)
whats your wysiwyg editor? maybe this editor set a wrong link
Probleme sind da, um sie zu lösen, nicht, um nach Ausreden zu suchen.

Offline dbs

  • Betatester
  • **
  • Posts: 7558
  • Gender: Male
  • tioz4ever
    • WebsiteBaker - jQuery-Plugins - Module - Droplets - Tests
Re: WebsiteBaker 2.8.3 Upgrade Instructions inkl. Hotfix
« Reply #41 on: September 06, 2014, 08:55:19 AM »
Have done my first upgrade from 2.7 to 2.8.3 SP1 (local).
THX for this great step by step manual.

Offline Boudi

  • Global Moderator
  • *****
  • Posts: 1186
  • Gender: Male
  • //o_-\\
    • Yze Webdesign
Re: WebsiteBaker 2.8.3 Upgrade Instructions inkl. Hotfix
« Reply #42 on: September 16, 2015, 12:44:09 PM »
The WB SEO Tool is not working after an upgrade from 2.8.1. to 2.8.3.
...:: Bake the Unbakable ::...

Offline jacobi22

  • Posts: 5210
  • Gender: Male
  • Support also via PM or EMail
    • Jacobi22
Re: WebsiteBaker 2.8.3 Upgrade Instructions inkl. Hotfix
« Reply #43 on: September 16, 2015, 01:01:14 PM »
cannot confirm this, wb seo tool works in all wb-versions for me
do you have more informations about this, maybe error messages?
Do you use the version with the included TWIG or one of the first version what need a installed TWIG (if i remember correct, for the first version it give's also a separat TWIG-Module)
Probleme sind da, um sie zu lösen, nicht, um nach Ausreden zu suchen.

Offline Boudi

  • Global Moderator
  • *****
  • Posts: 1186
  • Gender: Male
  • //o_-\\
    • Yze Webdesign
Re: WebsiteBaker 2.8.3 Upgrade Instructions inkl. Hotfix
« Reply #44 on: September 16, 2015, 01:50:07 PM »
Hi,

I had the wbSeoTool_0.5.0_STA BLE installed on a 2.8.1 version. This didn't work. After that I upgraded to 2.8.3. with the thought that this SEO tool would work but it didn't. Uninstalled it, reinstalled it but no luck till so far.

I don't know If I use the latest SEO version or not.

Regards,

Boudi
...:: Bake the Unbakable ::...

Offline jacobi22

  • Posts: 5210
  • Gender: Male
  • Support also via PM or EMail
    • Jacobi22
Re: WebsiteBaker 2.8.3 Upgrade Instructions inkl. Hotfix
« Reply #45 on: September 16, 2015, 02:31:43 PM »
Quote
After that I upgraded to 2.8.3. with the thought that this SEO tool would work but it didn't

thats not a realy good help  ;)

reinstall my version  0.4.1 and install the latest version 0.5.0 on WB 2.8.3. SP4 - works without problems - see picture



please give a little more information about "it did'nt work" - whats happend?
- Do you see the page tree?
- if yes, do you see the editor fields like my picture
- is it possible to write in this fields
- is it possible to save a entry with a click on the OK-button
Probleme sind da, um sie zu lösen, nicht, um nach Ausreden zu suchen.

Offline Boudi

  • Global Moderator
  • *****
  • Posts: 1186
  • Gender: Male
  • //o_-\\
    • Yze Webdesign
Re: WebsiteBaker 2.8.3 Upgrade Instructions inkl. Hotfix
« Reply #46 on: September 16, 2015, 02:49:21 PM »
Solved.  :roll:

I uninstalled the mod (again)
refreshed mods/templates
loged out
deleted temp files browser
closed browser
ran ccleaner
reopend browser
logged in again
reinstalled mod again
now working

Thnx for taking the time to think with me. Appreciate it  :-)
...:: Bake the Unbakable ::...

Offline jacobi22

  • Posts: 5210
  • Gender: Male
  • Support also via PM or EMail
    • Jacobi22
Re: WebsiteBaker 2.8.3 Upgrade Instructions inkl. Hotfix
« Reply #47 on: September 16, 2015, 02:56:01 PM »
 (Y)
Probleme sind da, um sie zu lösen, nicht, um nach Ausreden zu suchen.

Offline Hans

  • Posts: 912
  • Gender: Male
Re: WebsiteBaker 2.8.3 Upgrade Instructions inkl. Hotfix
« Reply #48 on: March 08, 2016, 10:31:17 AM »
Hello

I have some very old WB 2.8.0 sites that I want to try and upgrade. I understand from http://forum.WebsiteBaker.org/index.php/topic,23412.msg158494.html#msg158494 that I first need a WB 2.8.3 installation and a 2.8.3. with hotfix

Quote
Step 2 - Download WebsiteBaker
- Download "WebsiteBaker 2.8.3" from http://www.websitebaker2.org/en/download/latest-version.php
- Download also the latest "Hotfix" from http://www.websitebaker2.org/en/download/latest-version.php

but I can't find a suitable basis script for the update as former URL's are gone and there is no 2.8.3 + hotfix (seperate or combined) in the dowload area .

I think I understand what has been poited out in the former mentioned post but I lack the proper script (2.8.3. + hotfix) so that I can update further to Servicepack-5 for 2.8.3 and then to servicepack 6 RC3.1

Thanks!
Hans - Nijmegen - The Netherlands

Offline dbs

  • Betatester
  • **
  • Posts: 7558
  • Gender: Male
  • tioz4ever
    • WebsiteBaker - jQuery-Plugins - Module - Droplets - Tests
Re: WebsiteBaker 2.8.3 Upgrade Instructions inkl. Hotfix
« Reply #49 on: March 08, 2016, 10:51:47 AM »
Hello Hans,

283 Rev1611 is here: http://addon.WebsiteBaker.org/pages/en/browse-add-ons.php?id=0EA85F12

If you can do test-upgrades and want test to go from 2.8.0 to 2.8.3 SP6, we can give you a full-package 2.8.3 SP6 (Rev1611 incl. SP6).
Only for testing!

 

postern-length