Author Topic: Help!!! FolderGalleryLA with Cloudcarousel problem in IE7  (Read 2994 times)

Offline acdc1

  • Posts: 24
Help!!! FolderGalleryLA with Cloudcarousel problem in IE7
« on: January 05, 2012, 09:47:33 AM »
Hi everyone! I have a site running on wb 2.8.2 http://ardii.origamiweb.by .
I'm using cloudcarousel with folder_gallery_LA_1 .21forWB2.8.2 (this version of folder_gallery i've downloaded from wb-forum).
Cloudcarousel uses slimbox to display full-size pictures.  Everything works fine , but when I look to my site in IE7 the cloudcarousel is not working right (see attached picture), slimbox works right.
It's strange for me because problem in IE7 happens after I put my "[[LibInclude?lib=lib_jquery]]" string into template or WYSIWYG-Section, if I delete it , cloudcarousel works fine in IE7 but in this case I can't attach slimbox.
I'm a designer and it's too difficult for me to find a solution please help!

p.s. Sorry for my bad english

[gelöscht durch Administrator]
« Last Edit: January 05, 2012, 09:57:41 AM by acdc1 »

Offline BlackBird

  • Posts: 2573
Re: Help!!! FolderGalleryLA with Cloudcarousel problem in IE7
« Reply #1 on: January 05, 2012, 10:35:32 AM »
Which version of lib_jquery and LA are you using? I see in the page source a bug I fixed some releases ago. I don't know if this causes the error, but it should be fixed anyway.

Offline acdc1

  • Posts: 24
Re: Help!!! FolderGalleryLA with Cloudcarousel problem in IE7
« Reply #2 on: January 05, 2012, 10:56:52 AM »
thanx for reply. The problem is SOLVED!!! I'm upgrade LA version from 1.10 to 1.11 and everything works fine now in IE7

Offline BlackBird

  • Posts: 2573
Re: Help!!! FolderGalleryLA with Cloudcarousel problem in IE7
« Reply #3 on: January 06, 2012, 09:44:32 AM »
That's great. :)

 

postern-length