Author Topic: Problema con Wb 2.8.2  (Read 5657 times)

Offline robyar

  • Posts: 6
Problema con Wb 2.8.2
« on: September 26, 2011, 09:48:32 PM »
Ho tre diversi siti realizzati con WB 2.8, e non ho mai avuto problemi.
Ho provato una nuova installazione di wb 2.8.2... Tutto ok per quanto riguarda la fase di installazione e creazione di admin e password...
Poi però, ad ogni tentativo di creare una pagina qualsiasi o anche solo di modificare le impostazioni, al comando Salva segue una pagina con scritto Security offense!!! Access denied!
Il sito, come gli altri, è su dominio Aruba.

Offline kweitzel

  • WebsiteBaker Org e.V.
  • **
  • Posts: 6983
  • Gender: Male
Re: Problema con Wb 2.8.2
« Reply #1 on: September 26, 2011, 10:46:50 PM »
This is a common issue, mostly with FireFox but also reported with Internet Explorer. Switch  the form security option down to "multitab" with a different browser or wait 24h ...

Quote from: GoogleTranslate
Questo è un problema comune, per lo più con FireFox, ma ha anche riferito con Internet Explorer. Attivare l'opzione di sicurezza forma fino a "Multitab" con un browser diverso o aspettare 24 ore ...

cheers / saluti

Klaus

Offline robyar

  • Posts: 6
Re: Problema con Wb 2.8.2
« Reply #2 on: September 27, 2011, 02:13:08 PM »
Grazie per la veloce risposta.
Adesso però, c'è un problema con i droplets...  :-(
Quando dal settore admin-tools cerco di aprire la pagina, compare la scritta:
Fatal error: Call to a member function numRows() on a non-object in D:\inetpub\webs\bottegantica-arezzocom\public\portale\modules\droplets\tool.php on line 156

Offline kweitzel

  • WebsiteBaker Org e.V.
  • **
  • Posts: 6983
  • Gender: Male
Re: Problema con Wb 2.8.2
« Reply #3 on: September 27, 2011, 03:20:47 PM »
Apologies, this seems to much for my Italian understanding (or maybe not?). I understood:

When you are on the Admin-Tools page and you click on the "show page" link, the page loads but with this error? If this is correct, which droplet is involved and does it work when opening the site normally?

Quote from: GoofleTranslate
Quando si è in Admin Tools pagina e clicca su "pagina spettacolo" link, il caricamento della pagina ma con questo errore? Se questo è corretto, che goccia è coinvolto e funziona quando si apre il sito normalmente?

cheers / saluti

Klaus

Offline robyar

  • Posts: 6
Re: Problema con Wb 2.8.2
« Reply #4 on: September 27, 2011, 04:11:14 PM »
I will try in english (very poor english, sorry).
When I open the droplets page from admin-tools, I see only three buttons (Aggiungi droplet, Upload, and Buckup Droplets (zip)), and this write:
Fatal error: Call to a member function numRows() on a non-object in D:\inetpub\webs\bottegantica-arezzocom\public\portale\modules\droplets\tool.php on line 156
I cannot see any droplet

Offline robyar

  • Posts: 6
Re: Problema con Wb 2.8.2
« Reply #5 on: September 27, 2011, 11:52:44 PM »
I installed version 1.5.1 of the droplets module (for WB 2.8)  .. seems to work perfectly  :-D

Offline Mte90

  • Moderator
  • ***
  • Posts: 93
  • Gender: Male
  • Italian Section Moderator and Translator
Re: Problema con Wb 2.8.2
« Reply #6 on: September 29, 2011, 02:35:04 PM »
qualche problema con l'installazione di website baker di sicuro.
su aruba ogni tanto da qualche rogna...
ti consiglio la prossima volta che usi un cms in php prendi un hostign linux che vai molto più tranquillo
www.mte90.net - Debian, Kde e programmazione!
Mp per richieste personali verranno cestinate!

Offline robyar

  • Posts: 6
Re: Problema con Wb 2.8.2
« Reply #7 on: October 02, 2011, 11:55:24 PM »
Grazie per la risposta, in effetti sarebbe più sensato utilizzare un hosting linux, e il passaggio a liinux, su Aruba, è pure semplice. Ma visto che finora le tre precedenti installazioni su hosting Windows non avevano dato problemi, anzi, a onor del vero si erano rivelate semplici da usare e più che affidabili, ho voluto fare un test della versione 2.8.2 sullo stesso tipo di hosting. La versione vecchia del modulo droplets, la 1.5.1 sembra comunque funzionare perfettamente. Avevo anche disinsitalalto il modulo presente nel pacchetto di installazione e reinstallato la versione 1.7, ma non funziona.

Offline koller88

  • Posts: 3
Re: Problema con Wb 2.8.2
« Reply #8 on: October 03, 2011, 11:21:43 AM »
Ciao a tutti,
chiedo scusa ma io condivido lo stesso problema con cui è stato aperto questo post, ovvero aggiornando Wb al 2.8.2 qualsiasi modifica voglia apportare al sito mi dice Security offense!!! Access denied!

Ho provato ad attendere 24 ore come scritto sopra, ma l'errore continua e oltre a Internet Explorer e Firefox questo errore si riscontra anche con Chrome!

Probabilmente sono io che non ho capito bene come risolvere, quindi se qualcuno sa spiegarmi bene come potermi muovere mi farebbe un grande favore!

Filippo

Offline robyar

  • Posts: 6
Re: Problema con Wb 2.8.2
« Reply #9 on: October 04, 2011, 08:03:57 PM »
Il problema sembra diffuso, da quel che leggo sul forum inglese. Una soluzione consigliata è quella di usare IE per accedere al settore admin-tools e fare lo switch della multitab secureform da single tab a multiab.  In pratica accedi al pannello di amministrazione a vai nel settore admin-tools. Sempre secondo quel che leggo nel forum, però, non sempre funziona  :lol:
Certo è che non si tratta più di una questione hosting windows o linux, a questo punto, ma di un problema serio che va corretto. Non me la sentirei, stando così le cose, di consigliare l'installazione di wb 2,8.2 . A me adesso funziona, anche se sono costretto ad usare la vecchia versione del modulo droplets, ma ancora devo testarlo con i moduli più comuni installati

Offline koller88

  • Posts: 3
Re: Problema con Wb 2.8.2
« Reply #10 on: October 10, 2011, 03:10:13 PM »
Ok. Grazie comunque della dritta!