Author Topic: 2.8.2 Rev 1506 / Sitemap funktioniert nicht / Probs mit Form-Modul  (Read 955 times)

Offline ra-wi

  • Posts: 187
  • Gender: Male
2.8.2 Rev 1506 / Sitemap funktioniert nicht / Probs mit Form-Modul
« on: September 26, 2011, 04:23:04 PM »
Hallo,
mir scheint mit der Rev. 1506 gibt es diverse Probleme mit einigen Modulen. Das Sitemap-Modul funktioniert nicht mehr richtig ( keine Anzeige der Seiten, bzw. leere Seite), wird das Form-Modul in einem Untermenüpunkt verwendet, sind alle Menüpunkte verschwunden.

Mit einer älteren Ref. z.B. 1484 funktioniert alles einwandfrei. Wo kann ich ansetzen, dass das Sitemap- und Form-Modul wieder läuft ?

Danke euch im Voraus.

Gruß
ra-wi

Offline herbi

  • Posts: 472
  • Gender: Male
  • Herbi
    • Rennradtouren.de
Re: 2.8.2 Rev 1506 / Sitemap funktioniert nicht / Probs mit Form-Modul
« Reply #1 on: September 26, 2011, 08:22:12 PM »
Hallo,

Für das Sitemapmodul gibt es eine neue Version 3.1.3
[url]http://www.websitebakers.com/pages/modules/listings/section-pages/sitemap.php[url]

Hatte das gleiche Problem. Neu installiert, schon ging es wieder.

Zum Formmodul kann ich leider nichts beitragen.

Herbi
Herbi

Jeder meint, dass seine Wirklichkeit die richtige Wirklichkeit ist.

Offline ra-wi

  • Posts: 187
  • Gender: Male
Re: 2.8.2 Rev 1506 / Sitemap funktioniert nicht / Probs mit Form-Modul
« Reply #2 on: September 27, 2011, 08:42:55 AM »
Prima..., ich danke dir Herbi

Ich schätze, für das Formmodul wird es auch bald ein Update geben ?!

Gruß ra-wi