Author Topic: WB 2.8 RC1 bug?  (Read 1753 times)

Offline crnogorac081

  • Posts: 1895
  • Gender: Male
WB 2.8 RC1 bug?
« on: August 02, 2009, 04:26:38 AM »
Hi,

I m still with RC1 (cant make muself to overwrite with RC2 : ) and I think I found a small bug :)

If you have multi menu site and have for example:

Menu 1
Menu 2
Menu 3

Then If you make a new page and set it to be parent to some page which is in Menu 3, new page is set to be in Menu 1... Workaround for this is to go to page settings and change menu.. but.. I think it should be automated  :-D

I know this works well with page languages -page language for new page is same as the one for its parent..

cheers
ivan
no bb in signature

mr-fan

  • Guest
Re: WB 2.8 RC1 bug?
« Reply #1 on: August 02, 2009, 09:57:12 AM »
this was in 2.7 too

first choose parent - then settings choose menu - should be automatic your right....you can open a ticket
http://project.websitebaker2.org/newticket

if it not possible to make it automatically a other solution can be that if "many menus" is enabled you can choose the menu if you create a new site...

regards martin (i know there was a admin tool for creating more than one sites - with this you can choose the menu while creating)

Offline crnogorac081

  • Posts: 1895
  • Gender: Male
Re: WB 2.8 RC1 bug?
« Reply #2 on: August 02, 2009, 01:24:31 PM »
it is somehow lame to me... if page has a parent one, it should also take a menu number from the parent one as it takes the language..

What do you think ?
no bb in signature

 

postern-length