Author Topic: Abbruch der Frontendausgabe bei absenden von leerer Registrierung  (Read 1389 times)

mougl

  • Guest
Hallo da bin ich wieder,

wenn ich bei meiner Seite eine leere User-Registrierung absende, dann bricht er mir die Ausgabe aller nachfolgenden html Zeilen ab, sodass es mein Layout total zerlegt. Hat jemand eine Idee woran das liegen kann bzw. wie ich solche Fehler abfangen kann?

Wenn Ihr es testen wollt, die Seite findet ihr www.fv-hengersberg.de/wb

Gruß
mougl

PS: Die Seite ist z.Z. nur für FF optimiert
« Last Edit: February 27, 2009, 09:27:39 PM by mougl »

Offline ruebenwurzel

  • Betatester
  • **
  • Posts: 8383
  • Gender: Male
  • Keep on Rockin
    • Familie Gallas Online
Re: Abbruch der Frontendausgabe bei absenden von leerer Registrierung
« Reply #1 on: February 27, 2009, 02:09:03 PM »
Hallo,

Also ich wollt das auf deiner Seite mal sehen, find aber die Registrierungsseite nicht, oder bin ich nur zu doof.

Hab mir dann mal (ohne Registrierung) den Quelltext deiner Seite angeschaut. Na du hast da soviel fremde javascripte drin, deine Seitenendungen zudem auf .htm umgestellt und am schluss noch einen cgi-script counter. Das sind richtig viele Fehlerquellen.

Auf einer normalen WB homepage ohne drittscripte im template und mit Dateiendung .php ist der der Fehler nicht reproduzierbar. Scheint also an dem Kram zu liegen, den du da noch mit eingebaut hast.

Matthias

mougl

  • Guest
Re: Abbruch der Frontendausgabe bei absenden von leerer Registrierung
« Reply #2 on: February 27, 2009, 02:42:56 PM »
Hallo Matthias,

die Registrierung müsste in der obersten Zeile ganz rechts sein. Ist nur ein Textlink "Registrierung". Sorry ich seh gerade, dass ich den falschen link reingesetzt habe (dies ist die alte Homepage, die ersetzt werden soll) hier nun der richte link:
http://www.fv-hengersberg.de/wb

Hab den aus dem ersten posting auch geändert  :mrgreen:

Sorry war mein Fehler
Gruß
mougl