WebsiteBaker Community Forum

WebsiteBaker Support (2.13.x) => Modules => Topic started by: sabo-! on February 10, 2021, 07:59:50 PM

Title: Problem with page cloner
Post by: sabo-! on February 10, 2021, 07:59:50 PM
Hi,

i installed page cloner (v0.64-WB2.12.2) on WB 2.13.0.

When I clone a site it looks like the screenshot see below. The news sites cannot be opened or edited neither be deleted!

Can anyone please help me to fix that and how can I deleat these pages now again??

Thank you
sabo

(https://rondo-seminarhaus.de/screenshot-page-cloner.jpg)
Title: Re: Problem with page cloner
Post by: dbs on February 10, 2021, 08:23:37 PM
Hi, first the problem with cloning.
Try the attached version 0.66.

Then we look how you can delete the old pages.
Title: Re: Problem with page cloner
Post by: sabo-! on February 10, 2021, 08:35:19 PM
This worked brilliant! After deleting the former page cloner modul and installing the newer version the former test-pages which I couldn't remove, are also gone !

Thank you for the quick support!
Title: Re: Problem with page cloner
Post by: sabo-! on February 10, 2021, 08:42:37 PM
Sorry, my answer was too quick. The page cloner ist working now fine, but the former tests are still there. How can I delete them?

(https://rondo-seminarhaus.de/screenshot-page-cloner2.jpg)
Title: Re: Problem with page cloner
Post by: dbs on February 10, 2021, 09:14:34 PM
Seems the only way is to delete this pages is possible directly in the database.
I hope you are firm with phpMyAdmin or whatever your hoster provide to edit the database.

If you are in your database go to table
wb_pages (wb_ is here your database prefix)
and delete this tree pages with page_id 100 to 102.
That's it.
They have no sections, therfore nothing else is to do.
Title: Re: Problem with page cloner
Post by: sabo-! on February 10, 2021, 09:43:20 PM
Perfect! I did it  8-)
Thank you and good night.