WebsiteBaker Community Forum

WebsiteBaker Support (2.8.x) => Hilfe & Support (deutsch) => General Help & Support => Allgemeine Hilfe & Support => Topic started by: rjscd on January 30, 2019, 06:24:02 PM

Title: Installation von Templates auf WB 2.12.1 fehlgeschlagen
Post by: rjscd on January 30, 2019, 06:24:02 PM
Hallo zusammen,
nachdem ich heute von meinem Provider die Meldung bekommen habe, dass PHP 5.6 veraltet ist und nicht mehr kostenlos unterstützt wird, habe ich heute die WB-Version 2.12.1 installiert und versuche diese nun einzurichten. Bei der Installation meiner angepassten Templates bekam ich folgende Fehlermeldung: [159] Template directory /templates/rjscd-2018-ori/info.php not exists or has invalide chars.

Kann mir bitte jemand erklären, welcher Fehler hier vorliegt und was ich dagegen tun kann?

Das Template ist auf die Version 2.8.x ausgerichtet.

Vielen Dank für die Antworten und eure Mühe!

Gruß Ralf
Title: Re: Installation von Templates auf WB 2.12.1 fehlgeschlagen
Post by: dbs on January 30, 2019, 06:47:06 PM
Hi, hatten wir letztens erst.
Bindestriche im Templatenamen gegen Unterstriche tauschen (in der info.php und im Ordnernamen).
Title: Re: Installation von Templates auf WB 2.12.1 fehlgeschlagen
Post by: rjscd on January 30, 2019, 07:14:33 PM
Danke für den Tipp. Jetzt funktioniert es!