WebsiteBaker Community Forum

WebsiteBaker Support (2.8.x) => Hilfe & Support (deutsch) => General Help & Support => Module => Topic started by: stef4n on June 12, 2018, 10:37:36 AM

Title: Auto Vervollständigung WYSIWYG 3.0.9 deaktivieren
Post by: stef4n on June 12, 2018, 10:37:36 AM
Hallo,

muss meinen Fred von anno 2013 nochmal aktivieren. Wie / Wo kann man die Auto-Vervollständigung des WYSIWYG deaktivieren?
(bei aktueller WB 2.12.0 -> WYSIWYG v3.0.9

geht um zb. nicht geschlossenen DIVs. Merci


Hi,

Quote from: stef4n on July 30, 2013, 11:20:03 AM

    wo man die Autovervollständigu ng vom WYSIWYG - Editor deaktivieren kann?

Editoren gibt es viele. FCK, CKE, TinyMCE. Um die Chancen auf Hilfe zu erhöhen, wäre dann die Modulversion auch noch hilfreich.

Gruß

Title: Re: Auto Vervollständigung WYSIWYG 3.0.9 deaktivieren
Post by: dbs on June 12, 2018, 11:50:36 AM
Hi, das macht der CKEditor. Soweit ich weiß haben wir da kein extra Plugin verbaut.
Aber vielleicht wirst du in den CKE Foren fündig.

Alternative wäre ein code2-Abschnitt mit HTML.