WebsiteBaker Community Forum

WebsiteBaker Support (2.8.x) => Hilfe & Support (deutsch) => General Help & Support => Allgemeine Hilfe & Support => Topic started by: gottfried on December 12, 2016, 04:50:00 PM

Title: komischer effekt wb 2.8.3/7 /8
Post by: gottfried on December 12, 2016, 04:50:00 PM
Hallo !
Ich hab mit gestern und heute wb2.8.3 7 und dann 6 auf verschiedene pc heruntergeladen und auf einen lokalen xamp und auf mittwaldmanaged server hochgeladen und beide bringen bei Neuinstallation die seltsame Meldung "tried to read a nonexisting or not readable startup file.

mit einer älteren "2.8.4" version hat's aber dann funktioniert.

Hat schon jemand anderes so was beobachtet?
Title: Re: komischer effekt wb 2.8.3/7 /8
Post by: dbs on December 12, 2016, 05:29:57 PM
Hi, guckst du: http://forum.WebsiteBaker.org/index.php/topic,29332.msg205652.html#msg205652
Wird wohl an einer alten PHP-Version liegen.
Title: Re: komischer effekt wb 2.8.3/7 /8
Post by: jacobi22 on December 12, 2016, 07:42:33 PM
wie im anderem thema schon erklärt, liegt es an einer fehlenden, nicht lesbaren oder falsch befüllten Datei config.php im WB-Root-Verzeichnis.
Title: Re: komischer effekt wb 2.8.3/7 /8
Post by: gottfried on December 13, 2016, 09:07:10 AM
Hallo! Danke!

Seltsamerweise passierte das auf verschiedenen webspaces mit auch php 5.6.x

Ich hab irgendwie Filezilla im Verdacht. Der macht mir schon seit ca 1/2 Jahr Probleme,
Daß z.B Bilder nur halb übertragen sind oder CMS nicht richtig laufen.
Liegt wohl daran, daß er unendlich viele Parallelverbindunge n aufmacht.

Ich werd jetzt mal WinScp antesten.
Title: Re: komischer effekt wb 2.8.3/7 /8
Post by: gottfried on December 13, 2016, 09:13:55 AM
Hallo!

P.S.

Ich hatte das Problem außer auf einer Internetdomain auch auf einem XAMPP, als ich zu Demozwecken über Filezilla von einem Zweitrechner wb draufgeladen habe. (php 5.6.3). Als ich genervt eine ältere Version aus meinem archiv einfach draufkopiert habe, hat's funktioniert. Liegt bei mir wohl am Filezilla, wird sich rausstellen.

Die Information mit der php Version aus dem thread ist aber wissenswert.