WebsiteBaker Community Forum

WebsiteBaker Support (2.8.x) => Hilfe & Support (deutsch) => General Help & Support => Allgemeine Hilfe & Support => Topic started by: Daraxia on August 21, 2014, 04:03:49 PM

Title: 2.8.3-SP2 CKEditor Fehler
Post by: Daraxia on August 21, 2014, 04:03:49 PM
Nach den einspielen des SP2 startet der CKEditor (version 4.3.3) nicht mehr
Title: Re: 2.8.3-SP2 CKEditor Fehler
Post by: jacobi22 on August 21, 2014, 04:07:23 PM
http://www.WebsiteBaker.org/forum/index.php/topic,25334.msg190186.html#msg190186
Title: Re: 2.8.3-SP2 CKEditor Fehler
Post by: Daraxia on August 21, 2014, 04:28:06 PM
Nach den einf├╝gen der
Quote
CKEDITOR.editorConfig = function( config )

   
   config.pasteFromWor dPromptCleanup = true;
   config.pasteFromWor dRemoveFontStyles = true;
   config.forcePasteAs PlainText = false;
   config.ignoreEmptyP aragraph = true;
   config.removeFormat Attributes = true;
Fatal error: Maximum execution time of 30 seconds exceeded in .....\framework\class.database.php on line 400
Title: Re: 2.8.3-SP2 CKEditor Fehler
Post by: jacobi22 on August 21, 2014, 04:34:15 PM
falschen Beitrag gelesen?

marmot fragte, ob es einen Grund gibt, den CKE Vers 4.4.3 (http://www.WebsiteBaker.org/forum/index.php/topic,25334.msg189226.html#msg189226) nicht zu benutzen

und dbs antwortete
Quote
4.4.3 original works like it should.