Author Topic: PHP-5.6 -> kann ich noch installieren?  (Read 1720 times)

Offline grindmobil

  • Posts: 48
PHP-5.6 -> kann ich noch installieren?
« on: August 23, 2019, 05:59:54 PM »
Das "Note: using PHP-5.6 and 7.1 is set deprecated!" ist nicht ganz klar.

Auf dem Server läuft  PHP Version 5.6.40 - und ich möchte da die aktuelle WB-Version draufspielen.
Geht das noch, oder wird der Installer gleich abdrehen?

Erst später wird PHP umgeschaltet (auf 7.3)


Offline sstvmaster

  • Posts: 17
  • Gender: Male
Re: PHP-5.6 -> kann ich noch installieren?
« Reply #1 on: August 23, 2019, 10:36:16 PM »
Ja geht, der Installer und das Upgrade will als min. Version 5.6.0 haben.
WB 2.12.2 r379